<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation</title>

<!-- Social Warfare v3.1.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.activistpost.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.activistpost.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.activistpost.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.activistpost.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.activistpost.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Although refusing to open its borders, Israel (apparently the only country in the world that is allowed to maintain borders) has allowed members of..."/>
<link rel="canonical" href="https://www.activistpost.com/2018/07/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.activistpost.com\/","sameAs":["http:\/\/www.facebook.com\/activistpost","https:\/\/twitter.com\/activistpost"],"@id":"https:\/\/www.activistpost.com\/#organization","name":"Activist Post","logo":"https:\/\/www.activistpost.com\/wp-content\/uploads\/2015\/08\/newlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.activistpost.com' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.activistpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.activistpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation Comments Feed" href="https://www.activistpost.com/2018/07/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.activistpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.activistpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elm-owl-css-css'  href='https://www.activistpost.com/wp-content/plugins/content-randomizer/assets/css/owl.carousel.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.activistpost.com/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.activistpost.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.activistpost.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-bootstrap-popovers-css'  href='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/vendor/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/components/popovers/resources/popovers.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-parent-style-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-child-style-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk_child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.activistpost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.activistpost.com\/","top_ten_id":"173748","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"692597743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.activistpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.activistpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.activistpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='https://www.activistpost.com/?p=173748' />
<link rel="alternate" type="application/json+oembed" href="https://www.activistpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.activistpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html&#038;format=xml" />
<style type="text/css">.goog-te-gadget {
    float: left;
}#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style><!-- <script>!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);</script> -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  document.body.removeChild(ad);
});

  ga('create', 'UA-7598856-7', 'auto');
  ga('require', 'adblockTracker', {dimensionIndex: 2});
  ga('send', 'pageview');

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1897954795849722",
          enable_page_level_ads: true
     });
</script>


<!-- <script async type="text/javascript" src="//u800o.com/kia78c0c67t5y693naiby8i2y31fj3igzv.js"></script> -->
<!-- <script type="text/javascript" src="//pubportal.brkmd.com/tms/hblt3c02e411f01c750785f8f9946f343b60.js"></script> -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9716847/AP-336x280-1', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-0').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-336x280-2', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-2').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-336x280-3', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-3').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-336x280-4', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-4').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-Content', [300, 250], 'div-gpt-ad-1526143560956-5').addService(googletag.pubads());
    googletag.defineSlot('/9716847/EndOfArticle728x90', [[728, 90], [320, 100]], 'div-gpt-ad-1526143560956-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="128407570539436" />
<meta name="earnify-site-verification" content="167a1cbe4437e4c4bd12137fbe5005e73085021c" />
<meta name="google-site-verification" content="NlBqUS9zex0hZ4hjEniXeukxex2aiWfF0QvHmMJcwFQ" />
<meta name="bitly-verification" content="f2d5d260f01c"/>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1618838608380074');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1618838608380074&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://apis.google.com/js/platform.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=799509616835812";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- nativeads pixel 107041-activistpost.com start -->
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-107041-1a60bc7e17376fce06f189e6d88fc8aaef0780a2.js"></script>
<!-- nativeads pixel 107041-activistpost.com end -->

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.activistpost.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.activistpost.com/feed/podcast" />

<style type="text/css">img.tptn_thumb {
    width: 120px !important;
    height: 67px !important;
    display: block;
    float: left;
    clear: left;
    margin-right: 10px !important;
    padding: 3px !important;
    border: none;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
    display: block;
    padding-bottom: 5px;
    text-decoration: none;
    line-height: 1.1em;
    font-size: 1rem;
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-weight: normal;
}

img.tptn_thumb {
    vertical-align: bottom;
    box-shadow: 0px 0px 0px 0px;
    border-radius: 0px;
}

.tptn_date {
    margin: 0px;
    padding: 0px;
    border: 0px none;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    vertical-align: baseline;
   font-size: 0.75rem;
   text-transform: uppercase;
}</style><!--[if lt IE 9]>
<script src="https://www.activistpost.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
.logo-title {
    font-size: 3.625rem;
    color: #005A8C;
    font-weight: 700;
    text-transform: uppercase;
}

.logo-tagline {
    font-size: 16px;
    font-size: 1.0rem;
    text-transform: uppercase;
    text-align: center;
}

input[type=image] {
    font-size: 0.75rem;
    padding: 0.3125rem;
     border: 0px solid #D7D8D8;
    transition: all 0.25s ease-in-out 0s;
}

.footer-nav {
    float: right;
    width: 40%;
}

.copyright-wrap {
    float: left;
    width: 60%;
    overflow: hidden;
}

blockquote {
    font-size: 0.9375rem;
    line-height: 1.6;
    margin: 10px 20px 20px;
    padding: 1.25rem 1.25rem 0px;
    display: inline-block;
    color: #222;
    border-left: 4px solid #333;
}

.simple-links-list{
    font-size: 1rem;
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-size: 1.5rem;
}

.text-links{
    font-size: 1rem;
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-size: 1.5rem;
}

.contentsubs{
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-weight: 500;
}

.category .page-title { display: none; }
.page .page-title { display: none; }



.mc4wp-form label {
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    line-height:2.0em;
  }

.mc4wp-form-theme input[type="email"] {
    margin-bottom:5px;
  }

.sidelink-list {
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-size: 1.2rem;
}

.ad-spot {
    background: #FFFFFF none repeat scroll 0% 0%;
}

.post-ad{
    background: #FFFFFF none repeat scroll 0% 0%;
    padding: 0px;
}

.post-ads{
    background: #EFEFEF none repeat scroll 0% 0%;
    padding: 18px;
}

body.page-id-104379 .header-ad { 
     display: none; 
}

body.page-id-104379 .footer-ad-wrap { 
     display: none; 
}

body.page-id-15201 .header-ad { 
     display: none; 
}

body.page-id-15201 .footer-ad-wrap { 
     display: none; 
}

.postid-6235 .header-ad { 
     display: none; 
}

.postid-6235 .ad-spot { 
     display: none; 
}

.postid-6235 .ad-tag { 
     display: none; 
}

.postid-6235 .GARD { 
     display: none !important;
}

.postid-6235 .adsbygoogle { 
     display: none !important;
}

.postid-6235 .google-auto-placed { 
     display: none !important;
}

.postid-113702 .header-ad { 
     display: none; 
}

.postid-113702 .adsbygoogle { 
     display: none !important;
}

.postid-113702 .ad-spot { 
     display: none; 
}

.postid-113702 .ad-tag { 
     display: none; 
}

.postid-113702 .GARD { 
     display: none !important;
}

.postid-113702 .google-auto-placed { 
     display: none !important;
}

.postid-167379 .header-ad { 
     display: none; 
}

.postid-167379 .adsbygoogle { 
     display: none !important;
}

.postid-167379 .ad-spot { 
     display: none; 
}

.postid-167379 .ad-tag { 
     display: none; 
}

.postid-167379 .GARD { 
     display: none !important;
}

.postid-167379 .google-auto-placed { 
     display: none !important;
}

.dgd_stb_box.clean_white form input.submit, .dgd_stb_box form input[type="submit"] 
{
    margin-top:-.30em;
}

.yp6_desktop_classic.my6_title {
    font-size: 1.5rem !important;
    color: #7D7D7D;
    font-weight: normal;
    line-height: 20px!important;
    padding-left: 0px!important;
    padding-right: 6px;
    float: left;
    text-align: initial;
}


.yp6_desktop_classic.my6_item_title {
    width: 178px;
    max-height: 56px;
    font-size: 1.1rem!important;
    line-height: 22px!important;
    padding-bottom: 5%!important;
}

#main-content {
    float: left;
    margin-right: 2.5%;
}

ul.share-buttons{
  list-style: none;
  padding: 0;
}

ul.share-buttons li{
  display: inline;
}

ul.share-buttons .sr-only{
  position: absolute;
  clip: rect(1px 1px 1px 1px);
  clip: rect(1px, 1px, 1px, 1px);
  padding: 0;
  border: 0;
  height: 1px;
  width: 1px;
  overflow: hidden;
}

ul.share-buttons img{
  width: 32px;
}		</style>
	</head>
<body class="post-template-default single single-post postid-173748 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-64736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64736"><a href="https://www.activistpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-64732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64732"><a href="https://www.activistpost.com/support">Support Us</a></li>
<li id="menu-item-64734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64734"><a href="https://www.activistpost.com/contributors">Contributors</a></li>
<li id="menu-item-78068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78068"><a href="https://www.activistpost.com/resources">Resources</a></li>
<li id="menu-item-111269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111269"><a href="https://www.activistpost.com/reading-list">Reading List</a></li>
<li id="menu-item-161916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161916"><a href="https://www.activistpost.com/survive-job-automation-apocalypse">Survival</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-64740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64740"><a href="http://www.twitter.com/ActivistPost"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-64741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64741"><a href="http://www.facebook.com/activistpost?v=wall"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64742"><a href="https://youtube.com/activistpost"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="http://feeds.feedburner.com/ActivistPost"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.activistpost.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.activistpost.com/wp-content/uploads/2018/04/logocropped.jpg" height="96" width="500" alt="" />
<div class="logo">
<h2 class="logo-tagline">Alternative News &amp; Independent Views</h2>
</div>
</div>
</a>
		</div>
		<aside id="text-3" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP WP Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="2777215868"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-64712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64712"><a href="https://www.activistpost.com/">Home</a></li>
<li id="menu-item-64727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64727"><a href="https://www.activistpost.com/category/economy">Economy</a></li>
<li id="menu-item-64720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64720"><a href="https://www.activistpost.com/category/liberty">Liberty</a></li>
<li id="menu-item-64725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64725"><a href="https://www.activistpost.com/category/war">War</a></li>
<li id="menu-item-64719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64719"><a href="https://www.activistpost.com/category/activism">Activism</a></li>
<li id="menu-item-64729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64729"><a href="https://www.activistpost.com/category/health">Health</a></li>
<li id="menu-item-64730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64730"><a href="https://www.activistpost.com/category/technology">Technology</a></li>
<li id="menu-item-64726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64726"><a href="https://www.activistpost.com/category/environment">Environment</a></li>
<li id="menu-item-70169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70169"><a href="https://www.activistpost.com/category/video">Video</a></li>
<li id="menu-item-144073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144073"><a href="https://www.activistpost.com/podcast">Podcasts</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/07/amazons-facial-rekognition-mismatches-28-lawmakers-with-criminals.html" title="Amazon&#8217;s Facial &#8220;Rekognition&#8221; Mismatches 28 Lawmakers With Criminals">
					<span class="ticker-item-date">July 26, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Amazon&#8217;s Facial &#8220;Rekognition&#8221; Mismatches 28 Lawmakers With Criminals</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/07/washington-post-cia-connections-back-to-basics.html" title="Washington Post-CIA Connections: Back to Basics">
					<span class="ticker-item-date">July 26, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Washington Post-CIA Connections: Back to Basics</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/07/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" title="Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation">
					<span class="ticker-item-date">July 26, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/07/taxpayers-to-be-held-liable-after-cops-mistake-vitamins-for-opioids-and-jail-innocent-mom-for-months.html" title="Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months">
					<span class="ticker-item-date">July 26, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/07/city-of-lexington-wants-to-keep-fighting-me-over-surveillance-documents.html" title="City of Lexington Wants to Keep Fighting Me Over Surveillance Documents">
					<span class="ticker-item-date">July 26, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">City of Lexington Wants to Keep Fighting Me Over Surveillance Documents</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.activistpost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.activistpost.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.activistpost.com/category/politics" itemprop="url"><span itemprop="title">Politics</span></a></span></nav>
<article id="post-173748" class="post-173748 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-war tag-israel tag-syria tag-white-helmets">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.activistpost.com/tag/israel" rel="tag">Israel</a><a href="https://www.activistpost.com/tag/syria" rel="tag">Syria</a><a href="https://www.activistpost.com/tag/white-helmets" rel="tag">White Helmets</a></div>	</header><p class="entry-meta">
<span class="entry-meta-date updated">July 26, 2018</span>
</p>
	<div class="entry-content clearfix">
        <div class="GARD gard_advanced_mode" id="google-ads-QwJ0"><script>adUnit = document.getElementById("google-ads-QwJ0");google_ad_client = "ca-pub-1897954795849722";adUnit = document.getElementById("google-ads-QwJ0");adWidth = adUnit.offsetWidth;if ( adWidth >= 999999 ) {/* GETTING THE FIRST IF OUT OF THE WAY */ } else {google_ad_slot = "0";adUnit.style.display = "none";}</script><script src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>		<p><a href="https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report.jpg"><img class="aligncenter wp-image-149196" src="https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report.jpg" alt="" width="777" height="431" srcset="https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report.jpg 845w, https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report-300x167.jpg 300w, https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report-768x426.jpg 768w, https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2017/02/HRW-al-qaeda-report-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /></a>By <a href="https://www.activistpost.com/product/1541205626/US/permacultucom-20/?cart=y">Brandon Turbeville</a></p>
<p>As the Syrian government marches forward with the liberation of the southwestern front, the United States, Europe, Israel, and Jordan are <a href="https://apnews.com/2ef849d2208445dfb9fe1bd08945c35b" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://apnews.com/2ef849d2208445dfb9fe1bd08945c35b&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNF3XH3UDCGNa_OOEkHZNXIJmUCLUQ">coming to the humanitarian rescue</a>. But they aren’t rescuing civilians from terrorists or even from being caught in the crossfire. Instead, these countries have identified a group of “exceptional refugees” whose lives matter much more than those of the civilians the West has wantonly slaughtered for the last seven years.</p>
<p>Although refusing to open its borders, Israel (apparently the only country in the world that is allowed to maintain borders) has allowed members of the al-Nusra Front propaganda wing known as the White Helmets to access Israeli territory on their way to resettlement in Britain, Canada, and Germany according to Jordanian officials. Jordan was also part of the Caravan of Evil.</p>
<div id="text-48" class="sb-widget clearfix widget_text amr_widget">			<div class="textwidget"><div id="ld-6931-3360"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10841224714367334,size:[0, 0],id:"ld-6931-3360"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
		</div>
<p>Estimates initially put the number of White Helmets being evacuated at 800 but those numbers were soon reduced to 500.</p>
<p>In my article, “Exceptional Refugees – Israel Helps Evacuate White Helmets From Syria, Exports al-Qaeda To Europe,” I asked the question “<a href="https://www.activistpost.com/2018/07/exceptional-refugees-israel-helps-evacuate-white-helmets-from-syria-exports-al-qaeda-to-europe.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.activistpost.com/2018/07/exceptional-refugees-israel-helps-evacuate-white-helmets-from-syria-exports-al-qaeda-to-europe.html&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNF8J7jFXsuKIad_fa7OpwP8hHxW1g">Is the West really evacuating its own intelligence agents and intelligence assets?</a>”</p>
<p>I continued by writing:</p>
<blockquote><p>Syrian MP and Director of the Chamber of Commerce certainly seems to believe so.</p>
<p>His tweet read “The EU intends to evacuate about 800 White Helmets terrorists and move them to Europe before they get caught by the Syrian army as many of them MI6 operatives as all evidence in E Aleppo proved.”</p>
<p>So does Ziad Fadel of Syrian Perspective whose information and sources have been consistently reliable throughout the seven years of this war.</p>
<p><a href="https://syrianperspective.com/2018/07/90-of-derah-liberated-hundreds-of-foreign-spec-ops-officers-smuggled-to-jordan-zionist-attack-on-misyaf-base-flops.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://syrianperspective.com/2018/07/90-of-derah-liberated-hundreds-of-foreign-spec-ops-officers-smuggled-to-jordan-zionist-attack-on-misyaf-base-flops.html&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNH7etWY19V43kZAI_MN256n5q3E4Q">Fadel writes</a>,</p>
<p>The true reason, [for the evacuation] I am told by my sources, is that there were 2,200 special ops and intelligence officers who were trapped at the border with the White Helmets and who were under threat of being captured or killed by the Syrian Army.</p>
<p>. . . . . .</p>
<p>Instead, only 400 or less White Helmets were provided with seats on the Zionist helicopters. Another 600 and their families remain trapped at the border where they will either be killed by ISIS nearby or by our troops. The scene, I am told, was like the last day of the Vietnam evacuation in April of 1975 with people struggling to get on the helicopters.</p>
<p>Of the 2,200 foreign spies and the special ops rodents, 1100 were from Gulf States like Qatar, Dubai, Saudi Arabia and Abu Dhabi. They are now in Amman awaiting repatriation.</p></blockquote>
<p>Indeed, even when one ignores the fact that the White Helmets were created by a French mercenary and funded by the US and UK, the group’s track record shows a level of anticipation and delivery of propaganda videos and recordings of “incidents” coinciding with the interests of Western governments that is so uncanny that one could scarcely believe that the group was working in any way in an independent fashion. No organization working to demonize the Syrian government and capitalize on political events on an independent basis would ever have such a string of luck and “coincidences” as the White Helmets have had without prior consultation and direct communication with intelligence agencies.</p>
<p>But a new article by Whitney Webb entitled, “<a href="https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.mintpressnews.com/israel-evacuated-mossad-linked-rebels-during-white-helmet-rescue/246280/&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNFdn6mNqE71jVgOkh9Np6v_r5JFug">Israel Evacuated Alleged Mossad-Linked Rebel Commanders During “Humanitarian” White Helmet Rescue</a>,” has added more information corroborating my suspicions as well as Fadel’s sources.</p>
<p>Webb writes,</p>
<blockquote><p>Over the weekend, and as MintPress<a href="https://www.mintpressnews.com/evacuate-white-helmets-syria-canada/245971/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.mintpressnews.com/evacuate-white-helmets-syria-canada/245971/&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNHpf_W17UWOdoUqJKsWWDRNmWSUcA"> predicted</a> last Tuesday, the controversial Western government-funded “humanitarian” group, the Syrian Civil Defense — popularly known as the White Helmets — <a href="https://www.mintpressnews.com/white-helmets-rescued-israel-via-golan-heights-overnight-operation/246217/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.mintpressnews.com/white-helmets-rescued-israel-via-golan-heights-overnight-operation/246217/&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNGEDR-Bgu2VrsKfIhRKaNIazPz_9g">were evacuated</a> from southern Syria as the Syrian government continues to gain ground in its offensive throughout the country’s southwest. However, sources from within the Syrian opposition<a href="https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNFREG4EueN779tDvi589zonCMPAbg"> have revealed</a> that the White Helmets were not the only ones evacuated from Syrian territory, as four top “rebel” commanders were also among the evacuees, undermining the <a href="https://twitter.com/IsraeliPM/status/1021059292659666946" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://twitter.com/IsraeliPM/status/1021059292659666946&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNGiicfOc1ClpYb5iGCGuKkc6Jc2fg">heavily promoted narrative</a> that the evacuation was purely “humanitarian” in nature.</p></blockquote>
<p>Indeed, it was reported by <em>al-Masdar News</em> that four “rebel” commanders were welcomed to Israel by the Israeli army ahead of the liberation of southern Syria by the Syrian government.</p>
<p><a href="https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.almasdarnews.com/article/four-rebel-commanders-flee-to-israel-as-syrian-army-takes-over-quneitra/&amp;source=gmail&amp;ust=1532716302166000&amp;usg=AFQjCNFREG4EueN779tDvi589zonCMPAbg"><em>Al-Masdar News</em> reports</a>,</p>
<blockquote><p>Israeli Army has welcomed four top commanders of the Syrian rebel force in Quneitra province as the Syrian Army is increasingly gaining ground in southwest Syria.</p>
<p>The commanders are: Moaz Nassar and Abu Rateb of Fursan al-Golan Brigade, Ahmad al-Nahs of Saif al-Sham Brigade, and Alaa al-Halaki of Jaish Ababeel.</p>
<p>Those have fled Syrian territories with their families and were secured by Israeli military once they get to the border line.</p>
<p>Opposition sources revealed that the aforementioned commanders have been recruited by the Israeli intelligence to rebel against the Syrian President Bashar Assad, and remained in touch with Israeli officers ever since.</p></blockquote>
<p>The <em>al-Masdar</em> article (linked above) also contains photographs of three of the four commanders.</p>
<p>That Israel has already provided these rebel groups with assistance is not conjecture. In a report by Bethan McKernan for the <em>Independent</em> entitled “<a href="https://www.independent.co.uk/news/world/middle-east/israel-giving-secret-aid-syrian-rebels-bashar-al-assad-golah-heights-hezbollah-fursan-al-joulan-a7797151.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.independent.co.uk/news/world/middle-east/israel-giving-secret-aid-syrian-rebels-bashar-al-assad-golah-heights-hezbollah-fursan-al-joulan-a7797151.html&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNGTgPnH6YZTeRMrahTTVGH4uc5V1Q">Israel ‘giving secret aid to Syrian Rebels’ report says,</a>” published on June 19, 2017 and citing another report by <em>The Wall Street Journal</em> (“<a href="https://www.wsj.com/articles/israel-gives-secret-aid-to-syrian-rebels-1497813430" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.wsj.com/articles/israel-gives-secret-aid-to-syrian-rebels-1497813430&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNErLmgussluoJkKppVsWrWyw3tgDQ">Israel Gives Secret Aid to Syrian Rebels</a>” by Rory Jones June 18, 2017), McKernan states,</p>
<blockquote><p>The Israeli authorities have provided significant amounts of cash, food, fuel and medical supplies to Sunni rebels fighting against Bashar al-Assad’s government, the <a href="https://www.wsj.com/articles/israel-gives-secret-aid-to-syrian-rebels-1497813430" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.wsj.com/articles/israel-gives-secret-aid-to-syrian-rebels-1497813430&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNErLmgussluoJkKppVsWrWyw3tgDQ">Wall Street Journal</a>reported <span class="aBn" tabindex="0" data-term="goog_1838485554"><span class="aQJ">on Monday</span></span>, citing &#8220;half a dozen rebels and three people familiar with Israel&#8217;s thinking.&#8221;</p>
<p>Is is well known that Israel has provided medical help for Syrian civilians and fighters inside its own borders in the past.</p>
<p>. . . .</p>
<p>The supposed support for Sunni rebels is thought to have begun as early as 2013 under former Defense Minister Moshe Ya&#8217;alon, with the goal of creating a ‘buffer zone’ free of radical militants such as <a href="https://www.independent.co.uk/topic/isis" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.independent.co.uk/topic/isis&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNFSrn97CEk50BuybbcvRgkpcrlUXQ">Isis</a> and Iranian-allied forces along Israel’s border.</p>
<p>A special Israeli army unit was created to oversee the costly aid operation, the WSJ reported, which gives Fursan al-Joulan &#8211; Knights of the Golan &#8211; an estimated $5,000 (£3,900) a month. The group of around 400 fighters receives no direct support from Western rebel backers, and is not affiliated with the Free Syrian Army, the official rebel umbrella organisation.</p>
<p>Israel may be funding up to four other rebel groups which have Western backing. The groups use the cash to pay fighters and buy ammunition.</p>
<p>The alliance reportedly began after wounded Fursan al-Joulan fighters made their way to the border and begged Israeli soldiers for medical assistance. “Israel stood by our side in a heroic way,” the group&#8217;s spokesperson, Moatasem al-Golani, told the Journal. “We wouldn&#8217;t have survived without Israel&#8217;s assistance.”</p>
<p>“Given that Israel had spent over $60,000 a year supporting the group financially, it would make sense for Tel Aviv not only to develop and maintain ties with their commanders, but to rescue those commanders as the Syrian government continues its advance,” writes Whitney Webb of Mint Press News. “Otherwise, the capture of the commanders by Syrian forces could reveal further proof of the web of connections between their group (and other related groups) and the Israeli government, as well as other foreign governments, including the United States.”</p></blockquote>
<p>But Israel is not the only country that has been openly supporting Fursan al-Golan and Alwiyat Saif al-Sham. The United States has been doing so since 2013 when both groups were trained and equipped by the CIA, with Alwiyat Saif al-Sham obtaining TOW missiles from the US in the process. Both groups were “vetted” by the CIA but Alwiyat Saif al-Sham publicly joined with Jaish al-Haramon coalition, a group based in southern Syria and led by al-Nusra Front. See Jeremy Bender’s Business Insider article from October 20, 2015 entitled “<a href="https://www.businessinsider.com/cia-vetted-syrian-rebels-fighting-assad-2015-10" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.businessinsider.com/cia-vetted-syrian-rebels-fighting-assad-2015-10&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNHUL1jwqnn-j_1Ha6qGu86Zn0AX0g">There are a lot of CIA-vetted Syrian rebel groups taking it to Assad.</a>”</p>
<p>Webb writes,</p>
<blockquote><p>The assertion made by Al Masdar that the rescued rebel commanders had connections to Mossad is also in keeping with precedent, as the intelligence agency has long helped bolster terror groups throughout the region. For instance, Mossad has supported the terror group <a href="http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNHEoO_UHsyQz2gsoBdkCia8Nc1zsA">Jundallah</a>, active in Iran and Pakistan, and the <a href="https://www.richardsilverstein.com/2010/11/30/mossad-and-mujahadeen-e-khalq-partners-in-assassination/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.richardsilverstein.com/2010/11/30/mossad-and-mujahadeen-e-khalq-partners-in-assassination/&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNHquvcWWYFSX-GHPN5gApKJsaOFUw">Iranian terror group</a> Mujahedeen Khalq (MEK). And, as MintPress<a href="https://www.mintpressnews.com/isis-commander-captured-libya-revealed-mossad-agent/231863/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.mintpressnews.com/isis-commander-captured-libya-revealed-mossad-agent/231863/&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNGN1crRfcJ_3uOqaxn7ZN7Tdu5x7g"> has previously reported</a>, even some commanders of ISIS (Daesh) were<a href="http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://news.antiwar.com/2014/11/17/mossad-backed-jundallah-pledges-support-for-isil/&amp;source=gmail&amp;ust=1532716302167000&amp;usg=AFQjCNHEoO_UHsyQz2gsoBdkCia8Nc1zsA"> later revealed</a> to actually be Mossad agents following their capture.</p>
<p>Assertions of an Israeli evacuation of rebel commanders, if confirmed, would prove Israel’s “humanitarian” rescue of White Helmets members and their families was aimed at protecting assets of Israeli and Western intelligence that had helped to prolong Syria’s now seven-year-long civil war.</p></blockquote>
<p><b>For those unfamiliar with the true nature of the White Helmets, the following articles are recommended reading: </b></p>
<p><a href="http://www.activistpost.com/2016/11/the-real-syria-civil-defense-vs-the-white-helmets.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.activistpost.com/2016/11/the-real-syria-civil-defense-vs-the-white-helmets.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGHKyAue_Oife9dBgNeGXz_cVHPXg">The Real Syria Civil Defense VS The White Helmets</a> &#8211; Brandon Turbeville</p>
<p><a href="http://www.activistpost.com/2016/11/msm-attempts-to-promote-white-helmets-while-hiding-syria-civil-defense-more-fake-news-from-corporate-press.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.activistpost.com/2016/11/msm-attempts-to-promote-white-helmets-while-hiding-syria-civil-defense-more-fake-news-from-corporate-press.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGKMKZkV6nvWX_42SxtYSKaaolxvQ">MSM Attempts To Promote White Helmets While Hiding Syria Civil Defense &#8211; More &#8216;Fake News&#8217; From Corporate Press</a> &#8211; Brandon Turbeville</p>
<p><a href="http://www.activistpost.com/2016/05/white-helmets-ngo-a-rescue-and-assist-operation-under-guise-of-human-rights.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.activistpost.com/2016/05/white-helmets-ngo-a-rescue-and-assist-operation-under-guise-of-human-rights.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGed8QPguQ1eDrtvjsZTiqezf29WA">White Helmets NGO: A &#8220;Rescue And Assist&#8221; Operation Under Guise Of Human Rights</a> &#8211; Brandon Turbeville</p>
<p><a href="http://www.activistpost.com/2016/11/white-helmets-video-supporters-demonstrations-lack-credibility.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.activistpost.com/2016/11/white-helmets-video-supporters-demonstrations-lack-credibility.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNG0aoDClCzgBKb8UBpNOnfVyzXzfA">White Helmets Video And Supporters&#8217; Demonstrations Confirm Lack Of Credibility</a> &#8211; Brandon Turbeville</p>
<p><a href="http://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNEKoWw66RoljQtNN70x8w4BjArmLA">The REAL Syria Civil Defense Exposes Fake &#8220;White Helmets&#8221; As Terrorist-Linked Imposters</a> &#8211; Vanessa Beeley</p>
<p><a href="http://21stcenturywire.com/2016/10/20/the-white-helmets-black-record-vanessa-beeley-talks-to-rt-about-french-government-collusion-with-al-qaeda-linked-group/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/20/the-white-helmets-black-record-vanessa-beeley-talks-to-rt-about-french-government-collusion-with-al-qaeda-linked-group/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNHKsjJkTNvVJC45R5175eSo04oYvw">The White Helmets &#8220;Black Record:&#8221; Vanessa Beeley Talks To RT About French Gov&#8217;t Collusion With Al-Qaeda-Linked Group</a> &#8211; Vanessa Beeley</p>
<p><a href="http://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGDUiWnBOGTX_A_PRd2U1w1pTKT-Q">Who Are Syria&#8217;s White Helmets?</a> &#8211; Vanessa Beeley</p>
<p><a href="http://www.activistpost.com/2017/05/interviews-with-syrian-civilians-reveal-white-helmets-and-nusraal-qaeda-are-the-same-thing.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.activistpost.com/2017/05/interviews-with-syrian-civilians-reveal-white-helmets-and-nusraal-qaeda-are-the-same-thing.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGd3_wAavEVrhgL7uSBxghU3Fz12w">Interviews With Syrian Civilians Reveal White Helmets And Nusra/al-Qaeda Are The Same Thing</a> – Brandon Turbeville</p>
<p><a href="https://www.activistpost.com/2017/12/uk-govt-exposed-for-funding-terrorist-councils-police-and-white-helmets.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.activistpost.com/2017/12/uk-govt-exposed-for-funding-terrorist-councils-police-and-white-helmets.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNFoacKFbDdV0y4Ejz-qXyBVquYBOA">UK Gov’t Exposed For Funding Terrorist “Councils,” “Police,” And “White Helmets”</a> – Brandon Turbeville</p>
<div class='code-block code-block-2' style='margin-bottom: 10px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="1575958057"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://www.activistpost.com/2017/11/social-media-research-shows-at-least-65-white-helmets-members-support-isis-nusra-extremism.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.activistpost.com/2017/11/social-media-research-shows-at-least-65-white-helmets-members-support-isis-nusra-extremism.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNEHMcoOP-Aqnq83P7tYnXqYZ4lAGQ">Social Media Research Shows At Least 65 White Helmets Members Support ISIS, Nusra, Extremism</a> – Brandon Turbeville</p>
<p><a href="https://www.activistpost.com/2017/11/i-visited-east-aleppo-there-is-no-doubt-nusra-and-white-helmets-are-the-same-organization.html" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.activistpost.com/2017/11/i-visited-east-aleppo-there-is-no-doubt-nusra-and-white-helmets-are-the-same-organization.html&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNFxCVJBIZyge5YM9QaU4TxwvEO-UA">I Visited East Aleppo – There Is No Doubt Nusra And White Helmets Are The Same Organization</a> – Brandon Turbeville</p>
<p><b>Additional articles by writers at 21st Century Wire: </b></p>
<p>BBC and Guardian Whitewash of UK FCO Funding Scandal in Syria<br />
<a href="http://21stcenturywire.com/2017/12/04/bbc-panorama-free-syrian-police-foreign-office-scandal/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/12/04/bbc-panorama-free-syrian-police-foreign-office-scandal/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNH4x0xeWDTyNx36FN27PPiJfE1mCw">What to Expect From BBC Panorama and Guardian’s Whitewash of UK Gov’t Funding Terrorists in Syria</a></p>
<p>White Helmets Evidence Presented at Geneva Press Club:<br />
<a href="http://21stcenturywire.com/2017/11/28/vanessa-beeley-presents-new-white-helmets-expose-to-swiss-press-club-geneva/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/11/28/vanessa-beeley-presents-new-white-helmets-expose-to-swiss-press-club-geneva/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNH7oAgHb89XG5ogg4QfMDqfk_0wcw">Vanessa Beeley Presents Exposé on White Helmets at Swiss Press Club in Geneva</a></p>
<p>‘Global Britain’ – UK Funding a Shadow State in Syria<br />
<a href="http://21stcenturywire.com/2017/12/09/global-britain-financing-terrorism-bloodshed-syria-calling-aid/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/12/09/global-britain-financing-terrorism-bloodshed-syria-calling-aid/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGwdOB4H7AmJyvVoxYNz-1ieC8VDA">‘Global Britain’ is Financing Terrorism and Bloodshed in Syria and Calling it ‘Aid’</a></p>
<p>White Helmets – Hollywood Poster Boys:<br />
<a href="http://21stcenturywire.com/2017/10/09/white-helmets-state-sanctioned-terrorism-hollywood-poster-boys-war/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/10/09/white-helmets-state-sanctioned-terrorism-hollywood-poster-boys-war/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNFmt4jQFvEunrb6j_N0IN_6R3mVKg">WHITE HELMETS: State Sanctioned Terrorism and Hollywood Poster Boys for War</a></p>
<p>21st Century Wire:<br />
<a href="http://21stcenturywire.com/2017/09/23/new-report-destroys-fabricated-myth-syrias-white-helmets/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/09/23/new-report-destroys-fabricated-myth-syrias-white-helmets/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNG13Qn4R5LeKdD3aSgql2WSCnG1aA">New Report Destroys Fabricated Myth of Syria’s ‘White Helmets’</a></p>
<p>Initial Investigation into White Helmets:<a href="http://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNGDUiWnBOGTX_A_PRd2U1w1pTKT-Q"><br />
Who are Syria’s White Helmets?</a></p>
<p>21st Century Wire article on the White Helmets:<br />
<a href="http://21stcenturywire.com/2015/10/28/part-ii-syrias-white-helmets-war-by-way-of-deception-moderate-executioners/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2015/10/28/part-ii-syrias-white-helmets-war-by-way-of-deception-moderate-executioners/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNEwSaTjjn82g0X-2BbW783IoLDK5w">Syria’s White Helmets: War by Way of Deception ~ the “Moderate” Executioners</a></p>
<p>Who Funds the White Helmets?<br />
<a href="http://21stcenturywire.com/2017/03/13/secret-1bn-uk-war-chest-used-to-fund-the-white-helmets-and-other-initiatives/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/03/13/secret-1bn-uk-war-chest-used-to-fund-the-white-helmets-and-other-initiatives/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNHZCYMQdoj2DhN13YTdsyGdyJsU8A">Secret £1bn UK War Chest Used to Fund the White Helmets and Other ‘Initiatives’</a></p>
<p>Original investigative report:<br />
<a href="http://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNEKoWw66RoljQtNN70x8w4BjArmLA">The REAL Syria Civil Defence Exposes Fake White Helmets as Terrorist-Linked Imposters </a></p>
<p>Irish Peace Prize Farce<br />
<a href="http://21stcenturywire.com/2017/09/06/tipperarys-white-helmets-peace-prize-judas-kiss-antiwar-movement-syria/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/09/06/tipperarys-white-helmets-peace-prize-judas-kiss-antiwar-movement-syria/&amp;source=gmail&amp;ust=1532716603124000&amp;usg=AFQjCNEWLA9e9hTqj8_j1f5wpnSBGnywtg">Tipperary’s White Helmets Peace Prize: A Judas Kiss to the Antiwar Movement and Syria</a></p>
<p>White Helmets Executions<br />
<a href="http://21stcenturywire.com/2017/06/21/white-helmets-severed-heads-of-syrian-arab-army-soldiers-paraded-as-trophies-endorsed-by-channel-4/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/06/21/white-helmets-severed-heads-of-syrian-arab-army-soldiers-paraded-as-trophies-endorsed-by-channel-4/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNE11uJTdXQpG9N4BAXV6tnzW9lt5w">WHITE HELMETS: Severed Heads of Syrian Arab Army Soldiers Paraded as Trophies</a></p>
<p>CNN Fabricate News About the White Helmets<a href="http://21stcenturywire.com/2016/10/08/more-lies-cnn-claim-white-helmets-center-hit-by-barrel-bomb-in-damascus/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/08/more-lies-cnn-claim-white-helmets-center-hit-by-barrel-bomb-in-damascus/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGffPqf9K-RYLpLpg10V45l7BCtUQ"><br />
A NOBEL LIE: CNN’s Claim That ‘White Helmets Center in Damascus’ Was Hit by a Barrel Bomb</a></p>
<p>White Helmets Links to Al Nusra<br />
<a href="http://21stcenturywire.com/2017/03/12/white-helmets-hand-in-hand-with-al-qaeda-and-extremist-child-beheaders-in-aleppo/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/03/12/white-helmets-hand-in-hand-with-al-qaeda-and-extremist-child-beheaders-in-aleppo/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEq4qGWCB8ZclRR-k31gfMcS44dUA">WHITE HELMETS: Hand in Hand with Al Qaeda and Extremist Child Beheaders in Aleppo</a></p>
<p>Report by Patrick Henningsen<br />
<a href="http://21stcenturywire.com/2016/04/19/an-introduction-smart-power-the-human-rights-industrial-complex/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/04/19/an-introduction-smart-power-the-human-rights-industrial-complex/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNF8vkHyP5YQwrOaH9pDv_H5jlLGbg">AN INTRODUCTION: Smart Power &amp; The Human Rights Industrial Complex</a></p>
<p>Open Letter by Vanessa Beeley<br />
<a href="http://21stcenturywire.com/2016/10/02/the-white-helmets-campaign-for-war-not-peace-rla-and-nobel-peace-prize-nomination-should-be-retracted/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/02/the-white-helmets-campaign-for-war-not-peace-rla-and-nobel-peace-prize-nomination-should-be-retracted/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNFb-LOW2R2Ww9ACpCe9KGjYsFBBOg">White Helmets Campaign for War NOT Peace – Retract RLA &amp; Nobel Peace Prize Nominations</a></p>
<p>Staged Rescue Videos<br />
<a href="http://21stcenturywire.com/2016/10/07/video-white-helmets-miraculous-rag-doll-rescue/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/07/video-white-helmets-miraculous-rag-doll-rescue/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGYDSj5ePfWy2V27qQA3nIYT3ok6g">(VIDEO) White Helmets: Miraculous ‘Rag Doll Rescue’</a></p>
<p>White Helmets Oscar Award Farce:<br />
<a href="http://21stcenturywire.com/2017/03/02/forget-oscar-give-the-white-helmets-the-leni-riefenstahl-award-for-best-war-propaganda-film/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/03/02/forget-oscar-give-the-white-helmets-the-leni-riefenstahl-award-for-best-war-propaganda-film/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNHQ_hL-kECxf9v_P7FShGE64XcJHg">Forget Oscar: Give The White Helmets the Leni Riefenstahl Award for Best War Propaganda Film</a></p>
<p>Cory Morningstar report:<a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEEugEsCtlSuIH0WLXCB3Sd-4XdFg"><br />
</a><a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEEugEsCtlSuIH0WLXCB3Sd-4XdFg">Investigation into the funding sources of the White Helmets, including Avaaz, Purpose, The Syria Campaign</a></p>
<p>Open letter to Canadian MPs from Stop the War Hamilton (Canada):<a href="http://21stcenturywire.com/2016/09/26/canada-white-helmets-should-not-be-nominated-for-the-nobel-peace-prize-open-letter-from-hamilton-coalition-to-stop-the-war/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/26/canada-white-helmets-should-not-be-nominated-for-the-nobel-peace-prize-open-letter-from-hamilton-coalition-to-stop-the-war/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGvCc_lU619B0c2KwLCIZLmU2UXCA"><br />
Letter from the Hamilton Coalition to Stop War to the New Democratic Party in Canada ref the White Helmet nomination for the Nobel Peace Prize:</a></p>
<p>Open letter to Canada’s NDP Leader on Nobel Prize:<br />
<a href="http://21stcenturywire.com/2016/09/26/canada-ndp-supporting-white-helmets-for-nobel-prize-is-a-serious-mistake-open-letter-written-by-john-ryan/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/26/canada-ndp-supporting-white-helmets-for-nobel-prize-is-a-serious-mistake-open-letter-written-by-john-ryan/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNH4sE58uUl8BnN1zcU4sq6hR1ZjTg">Letter to NDP from Prof. John Ryan protesting White Helmet nomination for RLA and Nobel Peace Prize.</a></p>
<p>LAST MEN IN ALEPPO: Al Qaeda Presented as ‘White Helmets’ for the Annual Terrorist ‘Oscar’ Nomination</p>
<div class='code-block code-block-1' style='margin: 0px;'>
<div align="center" class="mrf-external"><a href="https://amorain.com/?E=KmJqa%2f%2bsKKnVsSCMrCCQNQ%3d%3d&s1="><img src="https://www.activistpost.com/wp-content/uploads/2018/06/ALR_CryptoMasterClass.jpg" /></a><br/><br/>

<h4 style="text-align: center;"><a href="https://amorain.com/?E=KmJqa%2f%2bsKKnVsSCMrCCQNQ%3d%3d&s1=" target="_blank">Is Amazon About to Shock Bitcoin Investors?</a></h4>
</div>
<p><a href="http://21stcenturywire.com/2018/01/28/last-men-aleppo-al-qaeda-presented-white-helmets-annual-terrorist-oscarnomination/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2018/01/28/last-men-aleppo-al-qaeda-presented-white-helmets-annual-terrorist-oscarnomination/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNHi5Uz0mvN5SfCgLOnXO-ktK1FJWA">LAST MEN IN ALEPPO: Al Qaeda Presented as ‘White Helmets’ for the Annual Terrorist ‘Oscar’ Nomination</a></p>
<p><a href="http://21stcenturywire.com/2018/05/05/white-helmets-the-john-mccain-connections-and-is-the-funding-freeze-for-real/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2018/05/05/white-helmets-the-john-mccain-connections-and-is-the-funding-freeze-for-real/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNHg3jaK5A8i3OGXhBqyMyjF1cXjXQ">WHITE HELMETS: The John McCain Connections and is the “Funding Freeze” for Real?</a></p>
<p>BBC and Guardian Whitewash of UK FCO Funding Scandal in Syria<br />
<a href="http://21stcenturywire.com/2017/12/04/bbc-panorama-free-syrian-police-foreign-office-scandal/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/12/04/bbc-panorama-free-syrian-police-foreign-office-scandal/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEk1NAx2pMgqLfUQZwI0UjAK5ruPw">What to Expect From BBC Panorama and Guardian’s Whitewash of UK Gov’t Funding Terrorists in Syria</a></p>
<p>White Helmets Evidence Presented at Geneva Press Club:<br />
<a href="http://21stcenturywire.com/2017/11/28/vanessa-beeley-presents-new-white-helmets-expose-to-swiss-press-club-geneva/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/11/28/vanessa-beeley-presents-new-white-helmets-expose-to-swiss-press-club-geneva/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGzl6RpW3H2m0cLsc0_CQrMM5yBmA">Vanessa Beeley Presents Exposé on White Helmets at Swiss Press Club in Geneva</a></p>
<p>‘Global Britain’ – UK Funding a Shadow State in Syria<br />
<a href="http://21stcenturywire.com/2017/12/09/global-britain-financing-terrorism-bloodshed-syria-calling-aid/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/12/09/global-britain-financing-terrorism-bloodshed-syria-calling-aid/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNFGQ7zyHkanvmP6FMZXb1gJWk4nZA">‘Global Britain’ is Financing Terrorism and Bloodshed in Syria and Calling it ‘Aid’</a></p>
<p>White Helmets – Hollywood Poster Boys:<br />
<a href="http://21stcenturywire.com/2017/10/09/white-helmets-state-sanctioned-terrorism-hollywood-poster-boys-war/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/10/09/white-helmets-state-sanctioned-terrorism-hollywood-poster-boys-war/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGFYrfIujwESJ3SwZYnp_FJ37EKvQ">WHITE HELMETS: State Sanctioned Terrorism and Hollywood Poster Boys for War</a></p>
<p>21st Century Wire:<br />
<a href="http://21stcenturywire.com/2017/09/23/new-report-destroys-fabricated-myth-syrias-white-helmets/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/09/23/new-report-destroys-fabricated-myth-syrias-white-helmets/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNE8yEqW6kNNALlP_KPcluJs15kS7w">New Report Destroys Fabricated Myth of Syria’s ‘White Helmets’</a></p>
<p>Initial Investigation into White Helmets:<a href="http://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNHsCoM1TfhPif11yNvW6PuMAmnpZg"><br />
Who are Syria’s White Helmets?</a></p>
<p>21st Century Wire article on the White Helmets:<br />
<a href="http://21stcenturywire.com/2015/10/28/part-ii-syrias-white-helmets-war-by-way-of-deception-moderate-executioners/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2015/10/28/part-ii-syrias-white-helmets-war-by-way-of-deception-moderate-executioners/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNHJQ-xwLi-wJi8VDqLvslFTBiGs-w">Syria’s White Helmets: War by Way of Deception ~ the “Moderate” Executioners</a></p>
<p>Who Funds the White Helmets?<br />
<a href="http://21stcenturywire.com/2017/03/13/secret-1bn-uk-war-chest-used-to-fund-the-white-helmets-and-other-initiatives/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/03/13/secret-1bn-uk-war-chest-used-to-fund-the-white-helmets-and-other-initiatives/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNFwqczgGOW03-3Oq7AxH09SfFCAbg">Secret £1bn UK War Chest Used to Fund the White Helmets and Other ‘Initiatives’</a></p>
<p>Original investigative report:<br />
<a href="http://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGCrMIWliCCIsisxOqdmQspEkKsqQ">The REAL Syria Civil Defence Exposes Fake White Helmets as Terrorist-Linked Imposters </a></p>
<p>Irish Peace Prize Farce<br />
<a href="http://21stcenturywire.com/2017/09/06/tipperarys-white-helmets-peace-prize-judas-kiss-antiwar-movement-syria/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/09/06/tipperarys-white-helmets-peace-prize-judas-kiss-antiwar-movement-syria/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNG78UZWUHrBrtaVkayaIsKT5rOs0Q">Tipperary’s White Helmets Peace Prize: A Judas Kiss to the Antiwar Movement and Syria</a></p>
<p>White Helmets Executions<br />
<a href="http://21stcenturywire.com/2017/06/21/white-helmets-severed-heads-of-syrian-arab-army-soldiers-paraded-as-trophies-endorsed-by-channel-4/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/06/21/white-helmets-severed-heads-of-syrian-arab-army-soldiers-paraded-as-trophies-endorsed-by-channel-4/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNE11uJTdXQpG9N4BAXV6tnzW9lt5w">WHITE HELMETS: Severed Heads of Syrian Arab Army Soldiers Paraded as Trophies</a></p>
<p>CNN Fabricate News About the White Helmets<a href="http://21stcenturywire.com/2016/10/08/more-lies-cnn-claim-white-helmets-center-hit-by-barrel-bomb-in-damascus/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/08/more-lies-cnn-claim-white-helmets-center-hit-by-barrel-bomb-in-damascus/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGffPqf9K-RYLpLpg10V45l7BCtUQ"><br />
A NOBEL LIE: CNN’s Claim That ‘White Helmets Center in Damascus’ Was Hit by a Barrel Bomb</a></p>
<p>White Helmets Links to Al Nusra<br />
<a href="http://21stcenturywire.com/2017/03/12/white-helmets-hand-in-hand-with-al-qaeda-and-extremist-child-beheaders-in-aleppo/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/03/12/white-helmets-hand-in-hand-with-al-qaeda-and-extremist-child-beheaders-in-aleppo/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEq4qGWCB8ZclRR-k31gfMcS44dUA">WHITE HELMETS: Hand in Hand with Al Qaeda and Extremist Child Beheaders in Aleppo</a></p>
<p>Report by Patrick Henningsen<br />
<a href="http://21stcenturywire.com/2016/04/19/an-introduction-smart-power-the-human-rights-industrial-complex/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/04/19/an-introduction-smart-power-the-human-rights-industrial-complex/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNF8vkHyP5YQwrOaH9pDv_H5jlLGbg">AN INTRODUCTION: Smart Power &amp; The Human Rights Industrial Complex</a></p>
<p>Open Letter by Vanessa Beeley<br />
<a href="http://21stcenturywire.com/2016/10/02/the-white-helmets-campaign-for-war-not-peace-rla-and-nobel-peace-prize-nomination-should-be-retracted/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/02/the-white-helmets-campaign-for-war-not-peace-rla-and-nobel-peace-prize-nomination-should-be-retracted/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNFb-LOW2R2Ww9ACpCe9KGjYsFBBOg">White Helmets Campaign for War NOT Peace – Retract RLA &amp; Nobel Peace Prize Nominations</a></p>
<p>Staged Rescue Videos<br />
<a href="http://21stcenturywire.com/2016/10/07/video-white-helmets-miraculous-rag-doll-rescue/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/10/07/video-white-helmets-miraculous-rag-doll-rescue/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGYDSj5ePfWy2V27qQA3nIYT3ok6g">(VIDEO) White Helmets: Miraculous ‘Rag Doll Rescue’</a></p>
<p>White Helmets Oscar Award Farce:<br />
<a href="http://21stcenturywire.com/2017/03/02/forget-oscar-give-the-white-helmets-the-leni-riefenstahl-award-for-best-war-propaganda-film/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2017/03/02/forget-oscar-give-the-white-helmets-the-leni-riefenstahl-award-for-best-war-propaganda-film/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNHQ_hL-kECxf9v_P7FShGE64XcJHg">Forget Oscar: Give The White Helmets the Leni Riefenstahl Award for Best War Propaganda Film</a></p>
<p>Cory Morningstar report:<a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEEugEsCtlSuIH0WLXCB3Sd-4XdFg"><br />
</a><a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNEEugEsCtlSuIH0WLXCB3Sd-4XdFg">Investigation into the funding sources of the White Helmets, including Avaaz, Purpose, The Syria Campaign</a></p>
<p>Open letter to Canadian MPs from Stop the War Hamilton (Canada):<a href="http://21stcenturywire.com/2016/09/26/canada-white-helmets-should-not-be-nominated-for-the-nobel-peace-prize-open-letter-from-hamilton-coalition-to-stop-the-war/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/26/canada-white-helmets-should-not-be-nominated-for-the-nobel-peace-prize-open-letter-from-hamilton-coalition-to-stop-the-war/&amp;source=gmail&amp;ust=1532716603125000&amp;usg=AFQjCNGvCc_lU619B0c2KwLCIZLmU2UXCA"><br />
Letter from the Hamilton Coalition to Stop War to the New Democratic Party in Canada ref the White Helmet nomination for the Nobel Peace Prize:</a></p>
<p>Open letter to Canada’s NDP Leader on Nobel Prize:<br />
<a href="http://21stcenturywire.com/2016/09/26/canada-ndp-supporting-white-helmets-for-nobel-prize-is-a-serious-mistake-open-letter-written-by-john-ryan/" target="_blank" rel="nofollow noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://21stcenturywire.com/2016/09/26/canada-ndp-supporting-white-helmets-for-nobel-prize-is-a-serious-mistake-open-letter-written-by-john-ryan/&amp;source=gmail&amp;ust=1532716603126000&amp;usg=AFQjCNHm9n53jotCwNC5y6ghULwJu-hsyA">Letter to NDP from Prof. John Ryan protesting White Helmet nomination for RLA and Nobel Peace Prize.</a></p>
<p><em>Brandon Turbeville writes for Activist Post – <a href="http://www.activistpost.com/tag/brandon-turbeville">article archive here</a> – He is the author of seven books, <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=829&amp;ID=e78aa577-49b0-493b-aa44-c84db9d0c8cf">Codex Alimentarius — The End of Health Freedom</a>, <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=2235&amp;ID=c3a655cd-5dc7-421a-8a8b-cf74c194ffc5">7 Real Conspiracies</a>, <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=2800&amp;ID=155692ca-65ff-418c-b267-5ea8549d93a7">Five Sense Solutions</a> and <a href="http://www.activistpost.com/2012/05/dispatches-from-dissident-articles-from.html">Dispatches From a Dissident, volume 1</a> and<a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=19038&amp;ID=6318fa2d-7ac3-42c0-b510-b6aeadfa93db"> volume 2</a>, <a href="http://www.thebookpatch.com/BookStoreDetails.aspx?BookID=23813&amp;ID=e489793f-d003-471a-9a4c-02f7e3df4d77">The Road to Damascus: The Anglo-American Assault on Syria,</a> <a href="http://www.thebookpatch.com/BookStore/the-difference-it-makes-36-reasons-hillary-clinton-should-never-be-president/f41a75c2-a316-4932-b4eb-e7efdb9f6a5a">The Difference it Makes: 36 Reasons Why Hillary Clinton Should Never Be President</a>, and <span class="style1"><a class="easyazon-link" title="" href="https://www.activistpost.com/product/1541205626/US/permacultucom-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1541205626" data-locale="US" data-localize="y" data-popups="y" data-tag="permacultucom-20" data-original-title="">Resisting The Empire: The Plan To Destroy Syria And How The Future Of The World Depends On The Outcome</a>. </span>Turbeville has published over 1000 articles on a wide variety of subjects including health, economics, government corruption, and civil liberties. Brandon Turbeville’s radio show Truth on The Tracks can be found every Monday night 9 pm EST at <a href="http://ucy.tv/TT">UCYTV</a>. His website is <a href="http://www.brandonturbeville.com/">BrandonTurbeville.com</a> He is available for radio and TV interviews. Please contact activistpost (at) <a href="http://gmail.com/">gmail.com</a>.</em></p>
<p><em>This article may be freely shared in part or in full with author attribution and source link.</em></p>
<p><em>Support us at <a href="https://www.patreon.com/activistpost">Patreon</a>. Follow us on <a href="https://www.minds.com/ActivistPost">Minds</a>, <a href="https://steemit.com/@activistpost">Steemit</a>, <a href="https://somee.social/profile/activist-post/timeline">SoMee</a>, <a href="https://www.bitchute.com/channel/ActivistPost/">BitChute</a>, <a href="http://www.facebook.com/activistpost">Facebook</a> and <a href="http://www.twitter.com/ActivistPost">Twitter</a>. Ready for solutions? Subscribe to our premium newsletter <a href="http://countermarkets.com/">Counter Markets.</a></em></p>
<div class="swp-content-locator"></div>	</div>
	<div id="text-39" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><div id="ld-6215-6164"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8023242615045735,size:[0, 0],id:"ld-6215-6164"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br/>
<div align="left"><h4>Free ebook <i><a href="https://www.activistpost.com/survive-job-automation-apocalypse">How To Survive the Job Automation Apocalypse</a></i></h4>
<h4>Free ebook <i><a href="https://www.activistpost.com/bitcoin">How To Get Started with Bitcoin: Quick and Easy Beginner’s Guide</a></i></h4></div>
</div>
		</div><div id="text-23" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><!-- Whizzco Widget -->
<div id="ads_container_87109" website_id="87" widget_id="109"></div>
<script type="text/javascript">var uniquekey = "87109"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t.js"></script>
<!-- End Whizzco Widget -->
<!-- <div id="zergnet-widget-57603"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57603';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script> --></div>
		</div><div id="text-22" class="sb-widget post-ad post-ad-2 widget_text"><h4 class="widget-title"><span>Activist Post Daily Newsletter</span></h4>			<div class="textwidget"><div class="post-ads"><div align="left"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-116586 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="116586" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
<h6>
    <label><a href="https://www.activistpost.com/privacy-policy" target="_blank"><input name="_mc4wp_agree_to_terms" value="1" required="" type="checkbox"> Yes - I consent to receive emails</a>
    </label>
</h6>

</p>
	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532646070" /><input type="hidden" name="_mc4wp_form_id" value="116586" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
Subscription is FREE and CONFIDENTIAL<br/>
Free Report: <i>How To Survive The Job Automation Apocalypse</i> with subscription</div></div>
</div>
		</div><div id="custom_html-2" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="post-ads"><div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1400" data-panel-position="none" data-float="left" data-float-mobile="" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Israel%2C+US+Rescue+Terrorist+Leaders%2C+Intelligence+Assets+From+Southwestern+Syria+Ahead+Of+Liberation&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html&via=activistpost" data-link="https://twitter.com/intent/tweet?text=Israel%2C+US+Rescue+Terrorist+Leaders%2C+Intelligence+Assets+From+Southwestern+Syria+Ahead+Of+Liberation&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html&via=activistpost" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div></div></div></article><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.activistpost.com/2018/07/taxpayers-to-be-held-liable-after-cops-mistake-vitamins-for-opioids-and-jail-innocent-mom-for-months.html" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.activistpost.com/2018/07/washington-post-cia-connections-back-to-basics.html" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.activistpost.com/2018/07/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html';
		var disqus_identifier = '173748 https://www.activistpost.com/?p=173748';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'theactivistpost';
		var disqus_title = "Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=173748';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.activistpost.com\/2018\/07\/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html\/trackback"		};
	/* ]]> */
	</script>
				</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-7" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><!-- /9716847/AP-336x280-1 -->
<div id='div-gpt-ad-1526143560956-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526143560956-0'); });
</script>
</div></div></div>
		</div><div id="text-50" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="a3m-row"><script async src="https://cdn.a3m.io/i195.js" styling="bottom:0,right:0,width:320"></script></div></div>
		</div><div id="text-46" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Daily Newsletter</span></h4>			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-116586 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="116586" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
<h6>
    <label><a href="https://www.activistpost.com/privacy-policy" target="_blank"><input name="_mc4wp_agree_to_terms" value="1" required="" type="checkbox"> Yes - I consent to receive emails</a>
    </label>
</h6>

</p>
	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532646070" /><input type="hidden" name="_mc4wp_form_id" value="116586" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
<div class="contentsubs">Subscription is FREE and CONFIDENTIAL</div></div>
		</div><div id="text-16" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP WP 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="1251148679"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		</div><div id="text-53" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Follow Us on Facebook</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/activistpost/" data-tabs="timeline" data-height="400" data-width="373" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/activistpost/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/activistpost/">Activist Post</a></blockquote></div></div>
		</div><div id="mh_newsdesk_custom_posts-14" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="https://www.activistpost.com/category/video" class="widget-title-link">Must See Videos</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/07/taxpayers-to-be-held-liable-after-cops-mistake-vitamins-for-opioids-and-jail-innocent-mom-for-months.html" title="Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/07/mom-vitamins-1392x731-1024x538-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/07/mom-vitamins-1392x731-1024x538-1-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/07/mom-vitamins-1392x731-1024x538-1-777x437.jpg 777w, https://www.activistpost.com/wp-content/uploads/2018/07/mom-vitamins-1392x731-1024x538-1-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/07/mom-vitamins-1392x731-1024x538-1-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/07/mom-vitamins-1392x731-1024x538-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 26, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/07/taxpayers-to-be-held-liable-after-cops-mistake-vitamins-for-opioids-and-jail-innocent-mom-for-months.html" title="Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months" rel="bookmark">
									Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/07/john-kasich-wild-wild-west-ohio-no-permits-fees-cable-video-service-providers-wireless-infrastructure.html" title="John Kasich’s “Wild Wild West” Ohio Includes No Permits or Fees Required for Cable or Video Service Providers to Install Micro Wireless Infrastructure Underground."><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/07/2er1b0-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/07/2er1b0-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/07/2er1b0-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/07/2er1b0-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/07/2er1b0-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 26, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/07/john-kasich-wild-wild-west-ohio-no-permits-fees-cable-video-service-providers-wireless-infrastructure.html" title="John Kasich’s “Wild Wild West” Ohio Includes No Permits or Fees Required for Cable or Video Service Providers to Install Micro Wireless Infrastructure Underground." rel="bookmark">
									John Kasich’s “Wild Wild West” Ohio Includes No Permits or Fees Required for Cable or Video Service Providers to Install Micro Wireless Infrastructure Underground.								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/07/more-foreign-vaccine-scandals.html" title="More Foreign Vaccine Scandals"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/07/infowars-vaccine-scandal-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/07/infowars-vaccine-scandal-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/07/infowars-vaccine-scandal-777x437.jpg 777w, https://www.activistpost.com/wp-content/uploads/2018/07/infowars-vaccine-scandal-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/07/infowars-vaccine-scandal-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/07/infowars-vaccine-scandal-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 25, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/07/more-foreign-vaccine-scandals.html" title="More Foreign Vaccine Scandals" rel="bookmark">
									More Foreign Vaccine Scandals								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/07/new-jerseys-eye-opening-autism-facts-everyone-really-must-know.html" title="New Jersey’s Eye-opening Autism Facts Everyone Really Must Know"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/07/autisms-rates-1024x512-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/07/autisms-rates-1024x512-1-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/07/autisms-rates-1024x512-1-777x437.jpg 777w, https://www.activistpost.com/wp-content/uploads/2018/07/autisms-rates-1024x512-1-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/07/autisms-rates-1024x512-1-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/07/autisms-rates-1024x512-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 25, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/07/new-jerseys-eye-opening-autism-facts-everyone-really-must-know.html" title="New Jersey’s Eye-opening Autism Facts Everyone Really Must Know" rel="bookmark">
									New Jersey’s Eye-opening Autism Facts Everyone Really Must Know								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/07/telecom-industry-never-said-cell-phones-safe-government-agencies.html" title="The Telecom Industry Has Never Said That Cell Phones are Safe. Will U.S. Gov&#8217;t Agencies and Elected Officials Ever Start Protecting the Public From “Big Wireless”?"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/07/2epmjr-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/07/2epmjr-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/07/2epmjr-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/07/2epmjr-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/07/2epmjr-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 25, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/07/telecom-industry-never-said-cell-phones-safe-government-agencies.html" title="The Telecom Industry Has Never Said That Cell Phones are Safe. Will U.S. Gov&#8217;t Agencies and Elected Officials Ever Start Protecting the Public From “Big Wireless”?" rel="bookmark">
									The Telecom Industry Has Never Said That Cell Phones are Safe. Will U.S. Gov&#8217;t Agencies and Elected Officials Ever Start Protecting the Public From “Big Wireless”?								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-17" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><!-- /9716847/AP-336x280-3 -->
<div id='div-gpt-ad-1526143560956-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526143560956-3'); });
</script>
</div></div></div>
		</div><div id="widget_tptn_pop-5" class="sb-widget clearfix tptn_posts_list_widget"><h4 class="widget-title"><span>Most Viewed Articles of the Week</span></h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><hr class="mh-separator"><a href="https://www.activistpost.com/2018/07/russia-dumps-massive-amount-of-u-s-treasury-holdings-becomes-worlds-largest-holder-of-gold.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/07/putin-russia-1392x731-1024x538-1-120x67.jpg" alt="Russia Dumps Massive Amount of U.S. Treasury Holdings—Becomes World’s Largest Holder of Gold" title="Russia Dumps Massive Amount of U.S. Treasury Holdings—Becomes World’s Largest Holder of Gold" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/07/russia-dumps-massive-amount-of-u-s-treasury-holdings-becomes-worlds-largest-holder-of-gold.html"     class="tptn_link"><span class="tptn_title">Russia Dumps Massive Amount of U.S. Treasury&hellip;</span></a><span class="tptn_date"> July 22, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/07/the-new-american-gold-rush-death-of-the-family-farm-in-the-us-weed-industry.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/07/colorado-marijuana-120x67.jpg" alt="The New American Gold-Rush: Death of the Family Farm in the US Weed Industry" title="The New American Gold-Rush: Death of the Family Farm in the US Weed Industry" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/07/the-new-american-gold-rush-death-of-the-family-farm-in-the-us-weed-industry.html"     class="tptn_link"><span class="tptn_title">The New American Gold-Rush: Death of the Family Farm&hellip;</span></a><span class="tptn_date"> July 20, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/06/dapl-oil-company-exposed-as-lobbying-group-behind-law-to-criminalize-protesting.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/06/dapl-protest-1392x731-1024x538-1-120x67.jpg" alt="DAPL Oil Company Exposed as Lobbying Group Behind Law to Criminalize Protesting" title="DAPL Oil Company Exposed as Lobbying Group Behind Law to Criminalize Protesting" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/06/dapl-oil-company-exposed-as-lobbying-group-behind-law-to-criminalize-protesting.html"     class="tptn_link"><span class="tptn_title">DAPL Oil Company Exposed as Lobbying Group Behind&hellip;</span></a><span class="tptn_date"> June 24, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/07/igen-kids-screens-mental-health-crisis.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/07/2ec2vd-120x67.jpg" alt="Author of iGen on CNN: Kids and Screens -- &quot;We&#039;re on the brink of the worst mental health crisis in decades.&quot;" title="Author of iGen on CNN: Kids and Screens -- &quot;We&#039;re on the brink of the worst mental health crisis in decades.&quot;" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/07/igen-kids-screens-mental-health-crisis.html"     class="tptn_link"><span class="tptn_title">Author of iGen on CNN: Kids and Screens &#8212;&hellip;</span></a><span class="tptn_date"> July 19, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/07/chinas-serious-breaking-vaccine-scandal-are-your-vaccines-made-in-china.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/07/vaccine-700x368-120x67.jpg" alt="China’s Serious &amp; Breaking Vaccine Scandal: Are Your Vaccines Made In China?" title="China’s Serious &amp; Breaking Vaccine Scandal: Are Your Vaccines Made In China?" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/07/chinas-serious-breaking-vaccine-scandal-are-your-vaccines-made-in-china.html"     class="tptn_link"><span class="tptn_title">China’s Serious &#038; Breaking Vaccine Scandal: Are&hellip;</span></a><span class="tptn_date"> July 23, 2018</span> </span></hr></article><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds --></div><div id="text-10" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><!-- /9716847/AP-336x280-4 -->
<div id='div-gpt-ad-1526143560956-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526143560956-4'); });
</script>
</div></div></div>
		</div><div id="text-55" class="sb-widget clearfix widget_text">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/ActivistPost"  data-widget-id="528030642097778689">Tweets by @ActivistPost</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-49" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Affiliate Links</span></h4>			<div class="textwidget"><ul class="sidelink-list">
<li><a href="https://amorain.com/?E=DLA%2f%2fCG2JFH01lgQ2hk9DQ%3d%3d&s1=">Secret $1.8 Million
Cryptocurrency Script</a></li>
<li><a href=" https://amorain.com/?E=OtQ9P2M1Sp%2fFCCqJFUuyMA%3d%3d&s1=">Aug 1, 2018 - Doomsday for the US Dollar ?</a></li>
<li><a href="http://coinivore.com">Cryptocurrency Investing and Bitcoin News</a></li>
<li><a href="https://amorain.com/?E=xt7BCNYpQiPzMcYohQEJwQ%3d%3d&s1=">Defeat the Global Elite's Secret Plan</a></li>
<li><a href="http://activistpost.net/rfidblock.html">RFID Scan Blockers - Available for Free</a></li>
<li><a href="https://www.activistpost.com/coinbase">Get $10 In Bitcoin for Free </a></li>
</ul></div>
		</div><div id="text-30" class="sb-widget clearfix widget_text">			<div class="textwidget"><div style="margin: 10px 0; max-width: 550px;"><a data-width="100%" data-height="auto" id="ld-7860-7161" href="http://lockerdome.com/7860283905426497?stylesheet=/css/css/embeds/nopagination.css
">Check out Activist Post&#x27;s Polls on LockerDome</a><span id="ld-7860-7161-equiv"> on <a href="http://lockerdome.com">LockerDome</a></span><script>(function(d,s,id,elid) {window.ldInit = window.ldInit || []; ldInit.push(elid);if (d.getElementById(id)) return;var js, fjs = d.getElementsByTagName(s)[0];js=d.createElement(s); js.id=id;js.async=true;js.src="//cdn2.lockerdome.com/_js/embed.js";fjs.parentNode.insertBefore(js,fjs);}(document, "script", "lockerdome-wjs", "ld-7860-7161"));</script></div>
<script>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</script></div>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64712"><a href="https://www.activistpost.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64727"><a href="https://www.activistpost.com/category/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64720"><a href="https://www.activistpost.com/category/liberty">Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64725"><a href="https://www.activistpost.com/category/war">War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64719"><a href="https://www.activistpost.com/category/activism">Activism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64729"><a href="https://www.activistpost.com/category/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64730"><a href="https://www.activistpost.com/category/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64726"><a href="https://www.activistpost.com/category/environment">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70169"><a href="https://www.activistpost.com/category/video">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144073"><a href="https://www.activistpost.com/podcast">Podcasts</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-2" class="footer-widget mh_newsdesk_recent_posts"><h5 class="widget-title">Latest News</h5>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/07/amazons-facial-rekognition-mismatches-28-lawmakers-with-criminals.html" title="Amazon&#8217;s Facial &#8220;Rekognition&#8221; Mismatches 28 Lawmakers With Criminals" rel="bookmark">
							Amazon&#8217;s Facial &#8220;Rekognition&#8221; Mismatches 28 Lawmakers With Criminals						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/07/washington-post-cia-connections-back-to-basics.html" title="Washington Post-CIA Connections: Back to Basics" rel="bookmark">
							Washington Post-CIA Connections: Back to Basics						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/07/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" title="Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation" rel="bookmark">
							Israel, US Rescue Terrorist Leaders, Intelligence Assets From Southwestern Syria Ahead Of Liberation						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/07/taxpayers-to-be-held-liable-after-cops-mistake-vitamins-for-opioids-and-jail-innocent-mom-for-months.html" title="Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months" rel="bookmark">
							Taxpayers to Be Held Liable After Cops Mistake Vitamins for Opioids and Jail Innocent Mom for Months						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/07/city-of-lexington-wants-to-keep-fighting-me-over-surveillance-documents.html" title="City of Lexington Wants to Keep Fighting Me Over Surveillance Documents" rel="bookmark">
							City of Lexington Wants to Keep Fighting Me Over Surveillance Documents						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/07/john-kasich-wild-wild-west-ohio-no-permits-fees-cable-video-service-providers-wireless-infrastructure.html" title="John Kasich’s “Wild Wild West” Ohio Includes No Permits or Fees Required for Cable or Video Service Providers to Install Micro Wireless Infrastructure Underground." rel="bookmark">
							John Kasich’s “Wild Wild West” Ohio Includes No Permits or Fees Required for Cable or Video Service Providers to Install Micro Wireless Infrastructure Underground.						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="menu-custom-base-right-container"><ul id="menu-custom-base-right" class="menu"><li id="menu-item-154877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154877"><a href="https://www.activistpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-154878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154878"><a href="https://www.activistpost.com/support">Support Us</a></li>
<li id="menu-item-154879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154879"><a href="https://www.activistpost.com/contributors">Contributors</a></li>
<li id="menu-item-154882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154882"><a href="https://www.activistpost.com/resources">Resources</a></li>
<li id="menu-item-154881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154881"><a href="https://www.activistpost.com/reading-list">Reading List</a></li>
<li id="menu-item-161915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161915"><a href="https://www.activistpost.com/survive-job-automation-apocalypse">Survival</a></li>
<li id="menu-item-154880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154880"><a href="https://www.activistpost.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-112707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112707"><a href="https://www.activistpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-112710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112710"><a href="https://www.activistpost.com/resources">Resources</a></li>
<li id="menu-item-112709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112709"><a href="https://www.activistpost.com/reading-list">Reading List</a></li>
<li id="menu-item-112706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112706"><a href="https://www.activistpost.com/privacy-policy">Privacy Policy</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Activist Post | Creative Commons 2018				</p>
			</div>
		</div>
	</div>
</footer>
		<script type="text/javascript">
			jQuery( document ).ready(function( $ ) {
				 jQuery(".randomizer-slideshow").owlCarousel({
					singleItem:true, items:1, autoplay:true, autoplayTimeout:3000, autoplayHoverPause:true, dots:false, loop:true				  });
			});
		</script>
<div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a title="English" class="nturl notranslate en flag English"></a></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en', autoDisplay: false, gaTrack: true, gaId: 'UA-7598856-7'}, 'google_language_translator');}</script>			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.activistpost.com/wp-admin/admin-ajax.php";
					swp_post_id=173748;
					swp_post_url= "https://www.activistpost.com/2018/07/israel-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html";
					swp_post_recovery_url = "";
					socialWarfarePlugin.fetchFacebookShares();
				}
			});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.activistpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/content-randomizer/assets/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.activistpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/components/localization/links/resources/links.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/vendor/bootstrap.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.activistpost.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/components/popovers/resources/popovers.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theactivistpost"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<div class="swp_social_panelSide swp_social_panel swp_default swp_default_full_color swp_individual_full_color swp_other_full_color
	            slide
	            swp_float_left
	            " data-panel-position="none scale-0" data-float="left" data-count="4" data-float-color="#ffffff" data-min-width="1400" data-transition="slide" data-float-mobile=""><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Israel%2C+US+Rescue+Terrorist+Leaders%2C+Intelligence+Assets+From+Southwestern+Syria+Ahead+Of+Liberation&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html&via=activistpost" data-link="https://twitter.com/intent/tweet?text=Israel%2C+US+Rescue+Terrorist+Leaders%2C+Intelligence+Assets+From+Southwestern+Syria+Ahead+Of+Liberation&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html&via=activistpost" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F07%2Fisrael-us-rescue-terrorist-leaders-intelligence-assets-from-southwestern-syria-ahead-of-liberation.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script  type="text/javascript">

    var disqus_shortname = "theactivistpost";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'theactivistpost';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script></body>
</html>