<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Stop The Rumor-mill Presses: Judge Kavanaugh’s Accuser’s Attorney Is Vice Chair of Soros-Funded Organization Opposing Kavanaugh</title>

<!-- Social Warfare v3.3.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.activistpost.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.1");src:url("https://www.activistpost.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.1#iefix") format("embedded-opentype"),url("https://www.activistpost.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.1") format("woff"),
	url("https://www.activistpost.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.1") format("truetype"),url("https://www.activistpost.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.3.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What you are about to read probably will make you angry about the double standards of the “gotcha” world we live in..."/>
<link rel="canonical" href="https://www.activistpost.com/2018/09/stop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stop The Rumor-mill Presses: Judge Kavanaugh’s Accuser’s Attorney Is Vice Chair of Soros-Funded Organization Opposing Kavanaugh" />
<meta property="og:description" content="What you are about to read probably will make you angry about the double standards of the “gotcha” world we live in..." />
<meta property="og:url" content="https://www.activistpost.com/2018/09/stop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" />
<meta property="article:publisher" content="http://www.facebook.com/activistpost" />
<meta property="article:tag" content="Brett Kavanaugh" />
<meta property="article:tag" content="Catherine Frompovich" />
<meta property="article:tag" content="George Soros" />
<meta property="article:tag" content="Government" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-09-19T21:20:22+00:00" />
<meta property="article:modified_time" content="2018-09-20T09:12:17+00:00" />
<meta property="og:updated_time" content="2018-09-20T09:12:17+00:00" />
<meta property="og:image" content="https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1-1024x625-1.jpg" />
<meta property="og:image:secure_url" content="https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1-1024x625-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="625" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What you are about to read probably will make you angry about the double standards of the “gotcha” world we live in..." />
<meta name="twitter:title" content="Stop The Rumor-mill Presses: Judge Kavanaugh’s Accuser’s Attorney Is Vice Chair of Soros-Funded Organization Opposing Kavanaugh" />
<meta name="twitter:site" content="@activistpost" />
<meta name="twitter:image" content="https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1-1024x625-1.jpg" />
<meta name="twitter:creator" content="@activistpost" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.activistpost.com\/","sameAs":["http:\/\/www.facebook.com\/activistpost","https:\/\/twitter.com\/activistpost"],"@id":"https:\/\/www.activistpost.com\/#organization","name":"Activist Post","logo":"https:\/\/www.activistpost.com\/wp-content\/uploads\/2015\/08\/newlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.activistpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.activistpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Stop The Rumor-mill Presses: Judge Kavanaugh’s Accuser’s Attorney Is Vice Chair of Soros-Funded Organization Opposing Kavanaugh Comments Feed" href="https://www.activistpost.com/2018/09/stop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.activistpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.activistpost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.activistpost.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.activistpost.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-bootstrap-popovers-css'  href='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/vendor/bootstrap.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/components/popovers/resources/popovers.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-parent-style-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsdesk-child-style-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk_child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk_child/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.activistpost.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.activistpost.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.activistpost.com\/","top_ten_id":"175701","top_ten_blog_id":"1","activate_counter":"10","tptn_rnd":"1307719625"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.activistpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.activistpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.activistpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.activistpost.com/?p=175701' />
<link rel="alternate" type="application/json+oembed" href="https://www.activistpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.activistpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html&#038;format=xml" />
<!-- <script>!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);</script> -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  document.body.removeChild(ad);
});

  ga('create', 'UA-7598856-7', 'auto');
  ga('require', 'adblockTracker', {dimensionIndex: 2});
  ga('send', 'pageview');

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1897954795849722",
          enable_page_level_ads: true
     });
</script>


<!-- <script async type="text/javascript" src="//u800o.com/kia78c0c67t5y693naiby8i2y31fj3igzv.js"></script> -->
<!-- <script type="text/javascript" src="//pubportal.brkmd.com/tms/hblt3c02e411f01c750785f8f9946f343b60.js"></script> -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9716847/AP-336x280-1', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-0').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-336x280-2', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-2').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-336x280-3', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-3').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-336x280-4', [[336, 280], [300, 250]], 'div-gpt-ad-1526143560956-4').addService(googletag.pubads());
    googletag.defineSlot('/9716847/AP-Content', [300, 250], 'div-gpt-ad-1526143560956-5').addService(googletag.pubads());
    googletag.defineSlot('/9716847/EndOfArticle728x90', [[728, 90], [320, 100]], 'div-gpt-ad-1526143560956-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="128407570539436" />
<meta name="earnify-site-verification" content="167a1cbe4437e4c4bd12137fbe5005e73085021c" />
<meta name="google-site-verification" content="NlBqUS9zex0hZ4hjEniXeukxex2aiWfF0QvHmMJcwFQ" />
<meta name="bitly-verification" content="f2d5d260f01c"/>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1618838608380074');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1618838608380074&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://apis.google.com/js/platform.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=799509616835812";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- nativeads pixel 107041-activistpost.com start -->
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-107041-1a60bc7e17376fce06f189e6d88fc8aaef0780a2.js"></script>
<!-- nativeads pixel 107041-activistpost.com end -->

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.activistpost.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.activistpost.com/feed/podcast" />

<style type="text/css">img.tptn_thumb {
    width: 120px !important;
    height: 67px !important;
    display: block;
    float: left;
    clear: left;
    margin-right: 10px !important;
    padding: 3px !important;
    border: none;
}

.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
    display: block;
    padding-bottom: 5px;
    text-decoration: none;
    line-height: 1.1em;
    font-size: 1rem;
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-weight: normal;
}

img.tptn_thumb {
    vertical-align: bottom;
    box-shadow: 0px 0px 0px 0px;
    border-radius: 0px;
}

.tptn_date {
    margin: 0px;
    padding: 0px;
    border: 0px none;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    vertical-align: baseline;
   font-size: 0.75rem;
   text-transform: uppercase;
}</style><!--[if lt IE 9]>
<script src="https://www.activistpost.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.activistpost.com/wp-content/uploads/2018/04/cropped-icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* Enter Your Custom CSS Here */

.logo-title {
    font-size: 3.625rem;
    color: #005A8C;
    font-weight: 700;
    text-transform: uppercase;
}

input[type=image] {
    font-size: 0.75rem;
    padding: 0.3125rem;
     border: 0px solid #D7D8D8;
    transition: all 0.25s ease-in-out 0s;
}

.header-search {
    display: none;
}

.footer-nav {
    float: right;
    width: 40%;
}

.copyright-wrap {
    float: left;
    width: 60%;
    overflow: hidden;
}

blockquote {
    font-size: 0.9375rem;
    line-height: 1.6;
    margin: 10px 20px 20px;
    padding: 1.25rem 1.25rem 0px;
    display: inline-block;
    color: #222;
    border-left: 4px solid #333;
}

.simple-links-list{
    font-size: 1rem;
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-size: 1.5rem;
}

.text-links{
    font-size: 1rem;
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-size: 1.5rem;
}

.contentsubs{
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-weight: 500;
}

.category .page-title { display: none; }
.page .page-title { display: none; }



.mc4wp-form label {
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    line-height:2.0em;
  }

.mc4wp-form-theme input[type="email"] {
    margin-bottom:5px;
  }

.sidelink-list {
    overflow: hidden;
    font-family: "Oswald",Helvetica,Arial,sans-serif;
    font-size: 1.2rem;
}

.ad-spot {
    background: #FFFFFF none repeat scroll 0% 0%;
}

.post-ad{
    background: #FFFFFF none repeat scroll 0% 0%;
    padding: 0px;
}

.post-ads{
    background: #EFEFEF none repeat scroll 0% 0%;
    padding: 18px;
}

body.page-id-104379 .header-ad { 
     display: none; 
}

body.page-id-104379 .footer-ad-wrap { 
     display: none; 
}

body.page-id-15201 .header-ad { 
     display: none; 
}

body.page-id-15201 .footer-ad-wrap { 
     display: none; 
}

.postid-6235 .header-ad { 
     display: none; 
}

.postid-6235 .ad-spot { 
     display: none; 
}

.postid-6235 .ad-tag { 
     display: none; 
}

.postid-6235 .GARD { 
     display: none !important;
}


.dgd_stb_box.clean_white form input.submit, .dgd_stb_box form input[type="submit"] 
{
    margin-top:-.30em;
}

.yp6_desktop_classic.my6_title {
    font-size: 1.5rem !important;
    color: #7D7D7D;
    font-weight: normal;
    line-height: 20px!important;
    padding-left: 0px!important;
    padding-right: 6px;
    float: left;
    text-align: initial;
}


.yp6_desktop_classic.my6_item_title {
    width: 178px;
    max-height: 56px;
    font-size: 1.1rem!important;
    line-height: 22px!important;
    padding-bottom: 5%!important;
}

#main-content {
    float: left;
    margin-right: 2.5%;
}

ul.share-buttons{
  list-style: none;
  padding: 0;
}

ul.share-buttons li{
  display: inline;
}

ul.share-buttons .sr-only{
  position: absolute;
  clip: rect(1px 1px 1px 1px);
  clip: rect(1px, 1px, 1px, 1px);
  padding: 0;
  border: 0;
  height: 1px;
  width: 1px;
  overflow: hidden;
}

ul.share-buttons img{
  width: 32px;
}		</style>
	</head>
<body class="post-template-default single single-post postid-175701 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-64736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64736"><a href="https://www.activistpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-64732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64732"><a href="https://www.activistpost.com/support">Support Us</a></li>
<li id="menu-item-64734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64734"><a href="https://www.activistpost.com/contributors">Contributors</a></li>
<li id="menu-item-78068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78068"><a href="https://www.activistpost.com/resources">Resources</a></li>
<li id="menu-item-111269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111269"><a href="https://www.activistpost.com/reading-list">Reading List</a></li>
<li id="menu-item-161916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161916"><a href="https://www.activistpost.com/survive-job-automation-apocalypse">Survival</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-64740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64740"><a href="http://www.twitter.com/ActivistPost"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-64741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64741"><a href="http://www.facebook.com/activistpost?v=wall"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-64742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64742"><a href="https://youtube.com/activistpost"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-71756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71756"><a href="http://feeds.feedburner.com/ActivistPost"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.activistpost.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.activistpost.com/wp-content/uploads/2018/04/logocropped.jpg" height="96" width="500" alt="" />
<div class="logo">
<h2 class="logo-tagline">Alternative News &amp; Independent Views</h2>
</div>
</div>
</a>
		</div>
		<aside id="text-3" class="mh-col mh-2-3 widget_text"><div class="header-ad">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP WP Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="2777215868"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-64712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64712"><a href="https://www.activistpost.com/">Home</a></li>
<li id="menu-item-64727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64727"><a href="https://www.activistpost.com/category/economy">Economy</a></li>
<li id="menu-item-64720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64720"><a href="https://www.activistpost.com/category/liberty">Liberty</a></li>
<li id="menu-item-64725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64725"><a href="https://www.activistpost.com/category/war">War</a></li>
<li id="menu-item-64719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64719"><a href="https://www.activistpost.com/category/activism">Activism</a></li>
<li id="menu-item-64729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64729"><a href="https://www.activistpost.com/category/health">Health</a></li>
<li id="menu-item-64730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64730"><a href="https://www.activistpost.com/category/technology">Technology</a></li>
<li id="menu-item-64726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64726"><a href="https://www.activistpost.com/category/environment">Environment</a></li>
<li id="menu-item-70169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70169"><a href="https://www.activistpost.com/category/video">Video</a></li>
<li id="menu-item-144073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144073"><a href="https://www.activistpost.com/podcast">Podcasts</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/09/are-you-ready-for-your-state-mandated-brain-implant.html" title="Are You Ready for Your State Mandated Brain Implant?">
					<span class="ticker-item-date">September 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Are You Ready for Your State Mandated Brain Implant?</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/09/state-dept-cables-show-us-support-for-propaganda-television-stations-in-syria.html" title="State Dep&#8217;t Cables Show US Support For Propaganda Television Stations In Syria">
					<span class="ticker-item-date">September 24, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">State Dep&#8217;t Cables Show US Support For Propaganda Television Stations In Syria</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/09/good-samaritan-facing-possible-charges-for-saving-animals-during-hurricane-without-a-permit.html" title="Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit">
					<span class="ticker-item-date">September 23, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/09/complain-fcc-legislation-limiting-municipal-control-small-cell-tower-placement.html" title="There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement">
					<span class="ticker-item-date">September 23, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.activistpost.com/2018/09/pet-bacteria-antibiotic-resistance-research-radiation.html" title="As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant">
					<span class="ticker-item-date">September 23, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.activistpost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.activistpost.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.activistpost.com/category/politics" itemprop="url"><span itemprop="title">Politics</span></a></span></nav>
<article id="post-175701" class="post-175701 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-brett-kavanaugh tag-catherine-frompovich tag-george-soros tag-government">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Stop The Rumor-mill Presses: Judge Kavanaugh’s Accuser’s Attorney Is Vice Chair of Soros-Funded Organization Opposing Kavanaugh		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.activistpost.com/tag/brett-kavanaugh" rel="tag">Brett Kavanaugh</a><a href="https://www.activistpost.com/tag/catherine-frompovich" rel="tag">Catherine Frompovich</a><a href="https://www.activistpost.com/tag/george-soros" rel="tag">George Soros</a><a href="https://www.activistpost.com/tag/government" rel="tag">Government</a></div>	</header><p class="entry-meta">
<span class="entry-meta-date updated">September 19, 2018</span>
</p>
	<div class="entry-content clearfix">
		<p><a href="https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1.jpg" rel="attachment wp-att-175633"><img class="aligncenter wp-image-175633" src="https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1-1024x625.jpg" alt="" width="777" height="474" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1.jpg 1024w, https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1-300x183.jpg 300w, https://www.activistpost.com/wp-content/uploads/2018/09/brett-kavanaugh-1024x625-1-768x469.jpg 768w" sizes="(max-width: 777px) 100vw, 777px" /></a>By <a class="easyazon-link" href="https://www.activistpost.com/product/1532840705/US/permacultucom-20/?cart=y" target="_blank" rel="nofollow noopener" data-cart="y" data-cloak="y" data-identifier="1532840705" data-locale="US" data-localize="y" data-popups="y" data-tag="permacultucom-20">Catherine J. Frompovich</a></p>
<p>Wait a minute!  What’s going on?  Have you heard the latest about the Judge Kavanaugh sexual harassment <em>deepening debacle</em>?  If you haven’t, then you are in for some probable head-turning news.</p>
<p>Perhaps you ought to fasten your mental seatbelts and even take some fortification for your emotional control because what you are about to read probably will make you angry about the double standards of <em>the “gotcha” world we live in.</em></p>
<p><strong><em>The Geller Report </em></strong>on its website for <a href="https://gellerreport.com/2018/09/debra-katz-george-soros-kavanaugh.html/">September 18, 2018</a> published some interesting news about <strong><em>Christine Blasey Ford</em></strong>, the woman accusing Judge Brett Kavanaugh of sexual harassment over thirty-some years ago while both were teens, but she can’t remember much of the details, according to developing stories.</p>
<div id="text-48" class="sb-widget clearfix widget_text amr_widget">			<div class="textwidget"><div id="ld-6931-3360"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10841224714367334,size:[0, 0],id:"ld-6931-3360"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
		</div>
<p>Who is Pamela Geller?</p>
<blockquote><p><strong>Pamela Geller is the founder, editor and publisher of <a href="http://pamelageller.com/">PamelaGeller.com</a> and President of the <a href="http://freedomdefense.typepad.com/">American Freedom Defense Initiative (AFDI)</a> and <a href="https://www.facebook.com/pages/Stop-Islamization-of-America/109113042509908">Stop Islamization of America (SIOA)</a>. She is the author of <a href="https://www.amazon.com/gp/product/B003LL2YOU/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B003LL2YOU&amp;linkCode=as2&amp;tag=freedomoutpos-20">The Post-American Presidency: The Obama Administration&#8217;s War on America</a>, (foreword by Ambassador John Bolton), (Simon &amp; Schuster). <a href="https://www.amazon.com/gp/product/1936488361/ref=as_li_tf_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1936488361&amp;linkCode=as2&amp;tag=freedomoutpos-20">Stop the Islamization of America: A Practical Guide to the Resistance</a>. She is also a regular columnist for World Net Daily, the American Thinker, and other publications. Follow her on <a href="https://www.facebook.com/pages/Pamela-Geller/193266897438?ref=ts">Facebook</a> &amp; <a href="https://twitter.com/pamelageller">Twitter</a></strong></p>
<p><a href="https://freedomoutpost.com/kavanaugh-accusers-attorney-is-vice-chair-of-soros-funded-organization-that-opposes-kavanaugh/">(Source)</a></p></blockquote>
<p><strong><em>The Geller Report</em></strong>’s headline story was <a href="https://gellerreport.com/2018/09/debra-katz-george-soros-kavanaugh.html/"><strong>Kavanaugh Accuser’s Lawyer is Vice Chair of Soros-Funded Organization Opposing Kavanaugh</strong></a> with the opening paragraph stating</p>
<blockquote><div class='code-block code-block-2' style='margin-bottom: 10px;'>
<div style="background-color: rgba(35, 34, 34, 0.7); margin-bottom: 15px;">
<div class="cmhead">Download Your First Issue Free!</div>
<div class="cmsubhead">Do You Want to Learn How to Become Financially Independent, Make a Living Without a Traditional Job & Finally Live Free?
<br/><br/><u><i><strong>Download Your Free Copy of Counter Markets</strong></u></i>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup {clear:left; font:14px Helvetica,Arial,sans-serif; text-align: center; padding-bottom: 15px; }
         .cmhead{color: rgb(255,199,27); text-shadow: 1px 1px 3px rgba(0,0,0,0.5); text-align: center; font-size: 250%; font-family: sans-serif; font-weight: 700;}
         .cmsubhead{color: rgb(255,255,255); text-align: center; font-size: 150%; font-family: sans-serif;}
         .cmformhead{color: rgb(30, 29, 29); font-size: 160%; font-family: sans-serif; margin-bottom: 10px;}
         #mc_embed_signup form { display: inline-block; background-color: #FFF; background-color: #FFF; margin-top: 20px; border-color: rgb(31, 31, 31);
    outline: none;
    background-color: rgb(255, 255, 255);
    opacity: 1;
    border-width: 3px;
    border-style: solid;
    border-radius: 5px;
    width:70%;
}
#mc_embed_signup input.email  {width: 90%; }
#mc_embed_signup input.button { width: 93%; background-color: rgb(246, 137, 34); border-bottom: 3px solid rgba(0,0,0,0.2); font-size: 160%;}
#mc_embed_signup .button:hover {background-color: #e67409;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://countermarkets.us15.list-manage.com/subscribe/post?u=ab1de962894c20cd43c608b0f&id=8fd498eb14" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
         <div class="cmformhead"><strong>Issue:</strong> Trends & Strategies for Maximum Freedom</div>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Your Email Address..." required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ab1de962894c20cd43c608b0f_8fd498eb14" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Click Here to Download Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></div>
<p><strong>Debra Katz, the attorney representing the woman who’s accusing Brett Kavanaugh of a high school era sexual assault, is the vice chair of the Project on Government Oversight — a group funded in large part by <u>George Soros and his Open Society Foundation. </u></strong>[CJF emphasis]</p></blockquote>
<p>The above information, along with the allegation that Kavanaugh’s mother ruled against the Blasey family’s house foreclosure in the clip below, <em>probably indicates another motive:</em> a revenge tactic more than anything which may have happened in those now-forgettable teenage years party-goings-on!</p>
<p style="text-align: center;"><strong><em><a href="https://www.activistpost.com/wp-content/uploads/2018/09/ford.jpg" rel="attachment wp-att-175702"><img class="aligncenter wp-image-175702" src="https://www.activistpost.com/wp-content/uploads/2018/09/ford.jpg" alt="" width="600" height="744" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/ford.jpg 774w, https://www.activistpost.com/wp-content/uploads/2018/09/ford-242x300.jpg 242w, https://www.activistpost.com/wp-content/uploads/2018/09/ford-768x953.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a>Sources: <a href="https://twitter.com/WashingtonDCTea">https://twitter.com/WashingtonDCTea</a></em></strong><br />
<strong><em><a href="https://gellerreport.com/2018/09/debra-katz-george-soros-kavanaugh.html/">https://gellerreport.com/2018/09/debra-katz-george-soros-kavanaugh.html/</a></em></strong></p>
<p>Let’s see what Monday, September 24<sup>th</sup> brings.  Will Blasey-Ford show up in the Senate hearing chambers?  <em>Want to make a bet?</em>  I predict she will not appear, and that she just may be playing a game of what can amount to <strong><em>boomerang chicken</em></strong>, but with the U.S. Congress and the citizens of the USA.</p>
<p><strong><em>Blasey-Ford’s tactics are another chapter in the long-drawn-out disappointment that Hillary Clinton did not win the 2016 election, which the Democrats just can’t seem to get over, accept and carry on life as U.S. citizens, not modern-day Bolsheviks, in my opinion.</em></strong></p>
<p><strong><em>Resource:</em></strong></p>
<div class='code-block code-block-1' style='margin: 0px;'>
<div align="center" class="mrf-external"><a href="https://amorain.com/?E=KmJqa%2f%2bsKKnVsSCMrCCQNQ%3d%3d&s1="><img src="https://www.activistpost.com/wp-content/uploads/2018/06/ALR_CryptoMasterClass.jpg" /></a><br/><br/>

<h4 style="text-align: center;"><a href="https://amorain.com/?E=KmJqa%2f%2bsKKnVsSCMrCCQNQ%3d%3d&s1=" target="_blank">Is Amazon About to Shock Bitcoin Investors?</a></h4>
</div>
<p><strong><em>Soros Makes The Kochs Look Like Political Skinflints</em></strong><br />
<a href="https://www.forbes.com/sites/danielfisher/2010/09/03/soros-makes-the-kochs-look-like-political-skinflints/#7167a1564d0c">https://www.forbes.com/sites/danielfisher/2010/09/03/soros-makes-the-kochs-look-like-political-skinflints/#7167a1564d0c</a></p>
<p><em>Catherine J Frompovich (<a href="http://www.catherinejfrompovich.com/" target="_blank" rel="noopener">website</a>) is a retired natural nutritionist who earned advanced degrees in Nutrition and Holistic Health Sciences, Certification in Orthomolecular Theory and Practice plus Paralegal Studies. Her work has been published in national and airline magazines since the early 1980s. Catherine authored numerous books on health issues along with co-authoring papers and monographs with physicians, nurses, and holistic healthcare professionals. She has been a consumer healthcare researcher 35 years and counting.</em></p>
<p><em>Catherine’s latest book, published October 4, 2013, is <a href="http://www.amazon.com/Vaccination-Voodoo-What-About-Vaccines/dp/1484923820/ref=as_li_tf_sw?&amp;linkCode=wsw&amp;tag=permacultucom-20" target="_blank" rel="noopener">Vaccination Voodoo, What YOU Don’t Know About Vaccines</a>, available on Amazon.com.</em></p>
<p><em>Her 2012 book <a href="http://www.amazon.com/Cancer-Answer-Management-Effective-Treatments/dp/1477490175/ref=as_li_tf_sw?&amp;linkCode=wsw&amp;tag=permacultucom-20" target="_blank" rel="noopener">A Cancer Answer, Holistic BREAST Cancer Management, A Guide to Effective &amp; Non-Toxic Treatments</a>, is available on Amazon.com and as a Kindle eBook.</em></p>
<p><em>Two of Catherine’s more recent books on Amazon.com are <a href="http://www.amazon.com/Our-Chemical-Lives-And-Hijacking/dp/1439255369/ref=as_li_tf_sw?&amp;linkCode=wsw&amp;tag=permacultucom-20" target="_blank" rel="noopener">Our Chemical Lives And The Hijacking Of Our DNA, A Probe Into What’s Probably Making Us Sick</a> (2009) and <a href="http://www.amazon.com/Lord-Make-Through-Grieving-Loss/dp/1434363880/ref=as_li_tf_sw?&amp;linkCode=wsw&amp;tag=permacultucom-20" target="_blank" rel="noopener">Lord, How Can I Make It Through Grieving My Loss, An Inspirational Guide Through the Grieving Process</a> (2008)</em></p>
<p><em>Catherine’s NEW book: <a class="easyazon-link" data-cart="y" data-cloak="y" data-identifier="1532840705" data-locale="US" data-localize="y" data-popups="y" data-tag="permacultucom-20" href="https://www.activistpost.com/product/1532840705/US/permacultucom-20/?cart=y" rel="nofollow" target="_blank"><strong>Eat To Beat Disease, Foods Medicinal Qualities</strong></a> ©2016 Catherine J Frompovich is now available<br />
</em></p>
<div class="swp-content-locator"></div>	</div>
	<div id="text-39" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><div id="ld-6215-6164"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8023242615045735,size:[0, 0],id:"ld-6215-6164"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br/>
<div align="left"><h4>Free ebook <i><a href="https://www.activistpost.com/survive-job-automation-apocalypse">How To Survive the Job Automation Apocalypse</a></i></h4>
<h4>Free ebook <i><a href="https://www.activistpost.com/bitcoin">How To Get Started with Bitcoin: Quick and Easy Beginner’s Guide</a></i></h4></div>
</div>
		</div><div id="text-23" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><!-- Whizzco Widget -->
<div id="ads_container_87109" website_id="87" widget_id="109"></div>
<script type="text/javascript">var uniquekey = "87109"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t.js"></script>
<!-- End Whizzco Widget -->
<!-- <div id="zergnet-widget-57603"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=57603';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script> --></div>
		</div><div id="text-22" class="sb-widget post-ad post-ad-2 widget_text"><h4 class="widget-title"><span>Activist Post Daily Newsletter</span></h4>			<div class="textwidget"><div class="post-ads"><div align="left"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-116586 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="116586" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
<h6>
    <label><a href="https://www.activistpost.com/privacy-policy" target="_blank"><input name="_mc4wp_agree_to_terms" value="1" required="" type="checkbox"> Yes - I consent to receive emails</a>
    </label>
</h6>

</p>
	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1537809778" /><input type="hidden" name="_mc4wp_form_id" value="116586" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
Subscription is FREE and CONFIDENTIAL<br/>
Free Report: <i>How To Survive The Job Automation Apocalypse</i> with subscription</div></div>
</div>
		</div><div id="custom_html-2" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="post-ads"><div class="swp_social_panel swp_horizontal_panel  swp_flat_fresh  swp_default_full_color
                     swp_individual_full_color
                     swp_other_full_color  scale-100 "  data-min-width='1400' " data-float-color="#ffffff" data-float="left" data-float-mobile="" style="" ><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">42</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Stop+The+Rumor-mill+Presses%3A+Judge+Kavanaugh%25e2%2580%2599s+Accuser%25e2%2580%2599s+Attorney+Is+Vice+Chair+of+Soros-Funded+Organization+Opposing+Kavanaugh&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html&via=activistpost" data-link="https://twitter.com/intent/tweet?text=Stop+The+Rumor-mill+Presses%3A+Judge+Kavanaugh%25e2%2580%2599s+Accuser%25e2%2580%2599s+Attorney+Is+Vice+Chair+of+Soros-Funded+Organization+Opposing+Kavanaugh&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html&via=activistpost" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div></div></div></article><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.activistpost.com/2018/09/free-viewing-of-online-documentary-generation-zapped-available-through-september-21.html" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.activistpost.com/2018/09/how-the-deep-state-works-with-hillary-clinton-as-the-top-dog.html" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.activistpost.com/2018/09/stop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html';
		var disqus_identifier = '175701 https://www.activistpost.com/?p=175701';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'theactivistpost';
		var disqus_title = "Stop The Rumor-mill Presses: Judge Kavanaugh’s Accuser’s Attorney Is Vice Chair of Soros-Funded Organization Opposing Kavanaugh";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.activistpost.com\/2018\/09\/stop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html\/trackback"		};
	/* ]]> */
	</script>
				</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="text-7" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><!-- /9716847/AP-336x280-1 -->
<div id='div-gpt-ad-1526143560956-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526143560956-0'); });
</script>
</div></div></div>
		</div><div id="text-50" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="a3m-row"><script async src="https://cdn.a3m.io/i195.js" styling="bottom:0,right:0,width:320"></script></div></div>
		</div><div id="text-46" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Daily Newsletter</span></h4>			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-116586 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="116586" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
<h6>
    <label><a href="https://www.activistpost.com/privacy-policy" target="_blank"><input name="_mc4wp_agree_to_terms" value="1" required="" type="checkbox"> Yes - I consent to receive emails</a>
    </label>
</h6>

</p>
	<input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1537809778" /><input type="hidden" name="_mc4wp_form_id" value="116586" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
<div class="contentsubs">Subscription is FREE and CONFIDENTIAL</div></div>
		</div><div id="text-16" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP WP 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1897954795849722"
     data-ad-slot="1251148679"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		</div><div id="text-53" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Follow Us on Facebook</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/activistpost/" data-tabs="timeline" data-height="400" data-width="373" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/activistpost/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/activistpost/">Activist Post</a></blockquote></div></div>
		</div><div id="mh_newsdesk_custom_posts-14" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span><a href="https://www.activistpost.com/category/video" class="widget-title-link">Must See Videos</a></span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/09/are-you-ready-for-your-state-mandated-brain-implant.html" title="Are You Ready for Your State Mandated Brain Implant?"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-300x169.jpg 300w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-768x432.jpg 768w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1.jpg 1024w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-777x437.jpg 777w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/09/brain-implant-mind-control-ADE-1024x576-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 24, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/09/are-you-ready-for-your-state-mandated-brain-implant.html" title="Are You Ready for Your State Mandated Brain Implant?" rel="bookmark">
									Are You Ready for Your State Mandated Brain Implant?								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/09/good-samaritan-facing-possible-charges-for-saving-animals-during-hurricane-without-a-permit.html" title="Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/09/woman-charges-rescuing-1392x731-1024x538-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/woman-charges-rescuing-1392x731-1024x538-1-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/09/woman-charges-rescuing-1392x731-1024x538-1-777x437.jpg 777w, https://www.activistpost.com/wp-content/uploads/2018/09/woman-charges-rescuing-1392x731-1024x538-1-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/09/woman-charges-rescuing-1392x731-1024x538-1-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/09/woman-charges-rescuing-1392x731-1024x538-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 23, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/09/good-samaritan-facing-possible-charges-for-saving-animals-during-hurricane-without-a-permit.html" title="Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit" rel="bookmark">
									Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/09/complain-fcc-legislation-limiting-municipal-control-small-cell-tower-placement.html" title="There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/09/2hylur-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/2hylur-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/09/2hylur-300x169.jpg 300w, https://www.activistpost.com/wp-content/uploads/2018/09/2hylur-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/09/2hylur-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/09/2hylur-373x210.jpg 373w, https://www.activistpost.com/wp-content/uploads/2018/09/2hylur.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 23, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/09/complain-fcc-legislation-limiting-municipal-control-small-cell-tower-placement.html" title="There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement" rel="bookmark">
									There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/09/pet-bacteria-antibiotic-resistance-research-radiation.html" title="As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/09/2ik7ez-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/2ik7ez-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/09/2ik7ez-771x437.jpg 771w, https://www.activistpost.com/wp-content/uploads/2018/09/2ik7ez-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/09/2ik7ez-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/09/2ik7ez-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 23, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/09/pet-bacteria-antibiotic-resistance-research-radiation.html" title="As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant" rel="bookmark">
									As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.activistpost.com/2018/09/scientists-want-to-turn-consciousness-on-and-off-like-a-light-switch.html" title="Scientists Want to Turn Consciousness On and Off Like a Light Switch"><img width="120" height="67" src="https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-120x67.jpg 120w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-300x169.jpg 300w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-768x432.jpg 768w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1.jpg 1024w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-777x437.jpg 777w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-180x101.jpg 180w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-260x146.jpg 260w, https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 23, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.activistpost.com/2018/09/scientists-want-to-turn-consciousness-on-and-off-like-a-light-switch.html" title="Scientists Want to Turn Consciousness On and Off Like a Light Switch" rel="bookmark">
									Scientists Want to Turn Consciousness On and Off Like a Light Switch								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="text-17" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><!-- /9716847/AP-336x280-3 -->
<div id='div-gpt-ad-1526143560956-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526143560956-3'); });
</script>
</div></div></div>
		</div><div id="widget_tptn_pop-3" class="sb-widget clearfix tptn_posts_list_widget"><h4 class="widget-title"><span>Most Viewed Articles of the Week</span></h4><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><hr class="mh-separator"><a href="https://www.activistpost.com/2018/09/has-the-era-of-autonomous-warfare-finally-arrived.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/09/1420-1024x576-120x67.jpg" alt="Has The Era Of Autonomous Warfare Finally Arrived?" title="Has The Era Of Autonomous Warfare Finally Arrived?" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/09/has-the-era-of-autonomous-warfare-finally-arrived.html"     class="tptn_link"><span class="tptn_title">Has The Era Of Autonomous Warfare Finally Arrived?</span></a><span class="tptn_date"> September 20, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/09/life-insurance-company-adding-fitness-tracking-data-all-policies.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/09/fitness-devices-pixabay-1024x577-1-120x67.jpg" alt="Life Insurance Company Will Add Fitness Tracking Data to ALL Policies Next Year" title="Life Insurance Company Will Add Fitness Tracking Data to ALL Policies Next Year" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/09/life-insurance-company-adding-fitness-tracking-data-all-policies.html"     class="tptn_link"><span class="tptn_title">Life Insurance Company Will Add Fitness Tracking&hellip;</span></a><span class="tptn_date"> September 20, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/09/apple-is-now-giving-people-trust-scores-based-on-their-calls-and-emails.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/09/apple-calls-1024x527-1-120x67.jpg" alt="Apple Is Now Giving People “Trust Scores” Based on Their Calls and Emails" title="Apple Is Now Giving People “Trust Scores” Based on Their Calls and Emails" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/09/apple-is-now-giving-people-trust-scores-based-on-their-calls-and-emails.html"     class="tptn_link"><span class="tptn_title">Apple Is Now Giving People “Trust Scores” Based on&hellip;</span></a><span class="tptn_date"> September 20, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/09/how-the-deep-state-works-with-hillary-clinton-as-the-top-dog.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2017/09/DeepState-e1398185022722-1024x6011-120x67.jpg" alt="How The Deep State Works With Hillary Clinton As The Top Dog" title="How The Deep State Works With Hillary Clinton As The Top Dog" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/09/how-the-deep-state-works-with-hillary-clinton-as-the-top-dog.html"     class="tptn_link"><span class="tptn_title">How The Deep State Works With Hillary Clinton As The Top Dog</span></a><span class="tptn_date"> September 20, 2018</span> </span></hr><hr class="mh-separator"><a href="https://www.activistpost.com/2018/09/scientists-want-to-turn-consciousness-on-and-off-like-a-light-switch.html"     class="tptn_link"><img src="https://www.activistpost.com/wp-content/uploads/2018/09/consciousncess-science-1024x576-1-120x67.jpg" alt="Scientists Want to Turn Consciousness On and Off Like a Light Switch" title="Scientists Want to Turn Consciousness On and Off Like a Light Switch" width="120" height="67" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.activistpost.com/2018/09/scientists-want-to-turn-consciousness-on-and-off-like-a-light-switch.html"     class="tptn_link"><span class="tptn_title">Scientists Want to Turn Consciousness On and Off&hellip;</span></a><span class="tptn_date"> September 23, 2018</span> </span></hr></article><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 21600 seconds --></div><div id="text-10" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="ad-spot"><!-- /9716847/AP-336x280-4 -->
<div id='div-gpt-ad-1526143560956-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526143560956-4'); });
</script>
</div></div></div>
		</div><div id="custom_html-3" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="400" href="https://twitter.com/ActivistPost?ref_src=twsrc%5Etfw">Tweets by ActivistPost</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="text-49" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Affiliate Links</span></h4>			<div class="textwidget"><ul class="sidelink-list">
<li><a href="https://amorain.com/?E=DLA%2f%2fCG2JFH01lgQ2hk9DQ%3d%3d&s1=">Secret $1.8 Million
Cryptocurrency Script</a></li>
<li><a href="https://amorain.com/?E=OtQ9P2M1Sp%2fFCCqJFUuyMA%3d%3d&s1=">Nov 8, 2018 - Doomsday for the US Dollar ?</a></li>
<li><a href="http://coinivore.com">Cryptocurrency Investing and Bitcoin News</a></li>
<li><a href="https://amorain.com/?E=xt7BCNYpQiPzMcYohQEJwQ%3d%3d&s1=">Defeat the Global Elite's Secret Plan</a></li>
<li><a href="https://www.activistpost.com/coinbase">Get $10 In Bitcoin for Free </a></li>
</ul></div>
		</div><div id="text-30" class="sb-widget clearfix widget_text">			<div class="textwidget"><div style="margin: 10px 0; max-width: 550px;"><a data-width="100%" data-height="auto" id="ld-7860-7161" href="http://lockerdome.com/7860283905426497?stylesheet=/css/css/embeds/nopagination.css
">Check out Activist Post&#x27;s Polls on LockerDome</a><span id="ld-7860-7161-equiv"> on <a href="http://lockerdome.com">LockerDome</a></span><script>(function(d,s,id,elid) {window.ldInit = window.ldInit || []; ldInit.push(elid);if (d.getElementById(id)) return;var js, fjs = d.getElementsByTagName(s)[0];js=d.createElement(s); js.id=id;js.async=true;js.src="//cdn2.lockerdome.com/_js/embed.js";fjs.parentNode.insertBefore(js,fjs);}(document, "script", "lockerdome-wjs", "ld-7860-7161"));</script></div>
<script>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</script></div>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64712"><a href="https://www.activistpost.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64727"><a href="https://www.activistpost.com/category/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64720"><a href="https://www.activistpost.com/category/liberty">Liberty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64725"><a href="https://www.activistpost.com/category/war">War</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64719"><a href="https://www.activistpost.com/category/activism">Activism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64729"><a href="https://www.activistpost.com/category/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64730"><a href="https://www.activistpost.com/category/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64726"><a href="https://www.activistpost.com/category/environment">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70169"><a href="https://www.activistpost.com/category/video">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144073"><a href="https://www.activistpost.com/podcast">Podcasts</a></li>
</ul></div></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-2" class="footer-widget mh_newsdesk_recent_posts"><h5 class="widget-title">Latest News</h5>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/09/are-you-ready-for-your-state-mandated-brain-implant.html" title="Are You Ready for Your State Mandated Brain Implant?" rel="bookmark">
							Are You Ready for Your State Mandated Brain Implant?						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/09/state-dept-cables-show-us-support-for-propaganda-television-stations-in-syria.html" title="State Dep&#8217;t Cables Show US Support For Propaganda Television Stations In Syria" rel="bookmark">
							State Dep&#8217;t Cables Show US Support For Propaganda Television Stations In Syria						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/09/good-samaritan-facing-possible-charges-for-saving-animals-during-hurricane-without-a-permit.html" title="Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit" rel="bookmark">
							Good Samaritan Facing Possible Charges for Saving Animals During Hurricane Without a Permit						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/09/complain-fcc-legislation-limiting-municipal-control-small-cell-tower-placement.html" title="There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement" rel="bookmark">
							There’s Still Time to Complain to the FCC about Legislation Severely Limiting Municipal Control Over Small Cell Tower Placement						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/09/pet-bacteria-antibiotic-resistance-research-radiation.html" title="As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant" rel="bookmark">
							As FDA and CDC Warn Pet Owners About Bacteria and Antibiotic Resistance, Research Confirms Bacteria Exposed to Cell Phone and WiFi Radiation Can Become Antibiotic Resistant						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.activistpost.com/2018/09/scientists-want-to-turn-consciousness-on-and-off-like-a-light-switch.html" title="Scientists Want to Turn Consciousness On and Off Like a Light Switch" rel="bookmark">
							Scientists Want to Turn Consciousness On and Off Like a Light Switch						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="menu-custom-base-right-container"><ul id="menu-custom-base-right" class="menu"><li id="menu-item-154877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154877"><a href="https://www.activistpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-154878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154878"><a href="https://www.activistpost.com/support">Support Us</a></li>
<li id="menu-item-154879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154879"><a href="https://www.activistpost.com/contributors">Contributors</a></li>
<li id="menu-item-154882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154882"><a href="https://www.activistpost.com/resources">Resources</a></li>
<li id="menu-item-154881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154881"><a href="https://www.activistpost.com/reading-list">Reading List</a></li>
<li id="menu-item-161915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161915"><a href="https://www.activistpost.com/survive-job-automation-apocalypse">Survival</a></li>
<li id="menu-item-154880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154880"><a href="https://www.activistpost.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-112707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112707"><a href="https://www.activistpost.com/contact-us">Contact Us</a></li>
<li id="menu-item-112710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112710"><a href="https://www.activistpost.com/resources">Resources</a></li>
<li id="menu-item-112709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112709"><a href="https://www.activistpost.com/reading-list">Reading List</a></li>
<li id="menu-item-112706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112706"><a href="https://www.activistpost.com/privacy-policy">Privacy Policy</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Activist Post | Creative Commons 2018				</p>
			</div>
		</div>
	</div>
</footer>
<script>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</script>
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.activistpost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.activistpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/components/localization/links/resources/links.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/vendor/bootstrap.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.activistpost.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/easyazon-pro-4.0.13/components/popovers/resources/popovers.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.activistpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theactivistpost"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/disqus-conditional-load/disqus-core/media/js/count.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.activistpost.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
<div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color
                     swp_individual_full_color
                     swp_other_full_color slide
	            swp_float_left
	            " data-panel-position="none scale-0" data-float="left" data-count="4" data-float-color="#ffffff" data-min-width="1400" data-transition="slide" data-float-mobile=""><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">42</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Stop+The+Rumor-mill+Presses%3A+Judge+Kavanaugh%25e2%2580%2599s+Accuser%25e2%2580%2599s+Attorney+Is+Vice+Chair+of+Soros-Funded+Organization+Opposing+Kavanaugh&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html&via=activistpost" data-link="https://twitter.com/intent/tweet?text=Stop+The+Rumor-mill+Presses%3A+Judge+Kavanaugh%25e2%2580%2599s+Accuser%25e2%2580%2599s+Attorney+Is+Vice+Chair+of+Soros-Funded+Organization+Opposing+Kavanaugh&url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html&via=activistpost" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.activistpost.com%2F2018%2F09%2Fstop-the-rumor-mill-presses-judge-kavanaughs-accusers-attorney-is-vice-chair-of-soros-funded-organization-opposing-kavanaugh.html" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script  type="text/javascript">

    var disqus_shortname = "theactivistpost";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'theactivistpost';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script></body>
</html>